Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: troubleshooting for side suction.

  1. Back To Top    #1
    7snorkel's Avatar
    Join Date
    Mar 2016
    Location
    Plano, TX
    Posts
    48

    troubleshooting for side suction.

    About a month or so ago, my wife turned the valve for heating the spa while the filter was running. She knows best now, but since then, we've seen a little air in the filter basket that was not there before. It was almost air tight.
    I hadn't found the culprit yet, but yesterday i noticed the spa fountain was doing a little 'dancing' instead of its normal flow pattern. AND we are getting more air bubbles at several at the return jets.

    I've tried running water over the filter basket lid and at the valve near the bottom of the basket. A few air bubbles at the bottom, perhaps, So, I will change out both of the basket 0-rings and see what that does.
    I ran the water over all the pvc, as well, and have found nothing

    Any other suggestions?

    thanks, all.

    20K IG Plaster (1996),
    Hayward SwimClear Cartridge Filter, Centurion 2.20HP, PB4 Booster Pump. spa spillover, Polaris 280, TF-100; SpeedStir​

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,982

    Re: troubleshooting for side suction.

    I can't think of anything else other than checking one more time the items listed on the TFP Pool School - Suction Side Air Leaks page.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •