Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pool heater (gas) HS error Haywood H series

  1. Back To Top    #1

    Join Date
    May 2016
    Mayfield, NY

    Pool heater (gas) HS error Haywood H series

    So I just opened my pool on my new house. First time pool owner. I was getting an HS error and temp was reading 104 which wasn't close. Replaced the thermistor, which corrected that. Now I get an HS error after it lights. It will light and run for 15 secs, shake & shut down presenting the error. I know it wasn't open last season. No clue how to fix. I know I have a bad valve on the pump which creates a leak on the waste line and the plumbing is a bad setup, but it worked for the previous owner. Not sure if it's a pressure issue or a part. Suggestions?

  2. Back To Top    #2

    TFP Guide
    cowboycasey's Avatar
    Join Date
    Jul 2013
    Fletcher, OK

    Re: Pool heater (gas) HS error Haywood H series

    Welcome to TFP

    The heater is shutting down for safety reasons but why I am not sure, it may be a while before someone that has dealt with that heater comes along.. The only other option is to have someone service it, Hayward would be able to tell you what company could do it..

    I hope this helps
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts