Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: CYA going missing

  1. Back To Top    #1

    Join Date
    Mar 2015

    CYA going missing

    We've had a lot of rain in the Houston area lately and my pool has stayed pretty much balanced. But my CYA seems to be very susceptible to being lost. We've had slightly under 5 inches of rain this week, and I'm guessing I only lost 3 inches or so of water (based on pool levels and normal evaporation rare) but my CYA is back down at the 50-55 level as of yesterday yet on the previous Sunday it was 70. All the other levels have barely been affected.

    This is not the first time this has happened this year (ok so it is my first year with a pool) so what is going on? I'm getting fed up of always adding CYA, it's almost enough to make me turn down the salt cell and start putting pucks in the skimmer to keep topping up the CYA whilst we keep having all this rain.

    Anyone know how much CYA is in 3" pucks? I've got a bucket left over from before the pool went over to salt.

    Yesterdays test results (TF100)
    TC - 4(ish)
    FC - 4.5
    CC - 0
    pH - 7.5
    CH - 400
    TA - 60
    CYA - 50-55
    Salt - 2800
    Last edited by ccp4321; 05-21-2016 at 10:33 AM. Reason: Added test results
    Pool newbie - In ground 13.5k gallon gunite pool & spa. All Jandy equipment - 2.0HP VS pump, iAqualink touch controller, Jxi heater, & AquaPure salt cell system, CL 580 cartridge filter, & 1.0HP water feature pump. SAVI LED lights.

  2. Back To Top    #2
    TFP Guide
    PAGirl's Avatar
    Join Date
    Jun 2012
    Central PA

    Re: CYA going missing

    Use the pool calculator (at the bottom, where is says "Effects of adding chemicals, or something similar.) be sure to put in your pool volume at the top in order to get the correct values.
    26' X 52" Intex Ultra Frame. Intex Sand Filter
    26' X 52 Intex Ultra Frame Install
    You can lead a horse to (clear) water, but you can't force him to swim in it!

  3. Back To Top    #3
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    South-Central Texas, Marion/San Antonio

    Re: CYA going missing

    We did get a lot of rain. Not sure it's done yet. But I drained so much I had to add stabilizer as well (lowered my CH though ). You're not alone.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts