Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Intex Filter Leaking BAD at Leaf catcher when not running.

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    Cusseta Al
    Posts
    3

    Intex Filter Leaking BAD at Leaf catcher when not running.

    Sunday we hooked the Intex sand filter to our pool small leaks but few adjustments was fine until Sunday late I turned the pump off. Stared Leaking BAD at the leaf catcher, (Note does not leak when running) So far as of today its leaked almost over 2 inches of water from pool. I ended up having to Close the Valves off on the pool. both intake and return. Any suggestions why this happening ?
    Coleman 16X48 Above Ground Power Steel Framed Pool.
    With Intex Sand Filter Model# SF20110

  2. Back To Top    #2
    Pool Tool's Avatar
    Join Date
    May 2014
    Location
    Western Chicago Area, IL
    Posts
    754

    Re: Intex Filter Leaking BAD at Leaf catcher when not running.

    There is something wrong with the leaf catcher. It is typical that suction side leaks, leaks between the skimmer and pump, only leak when the pump is off. When the pump is on there is enough suction that it prevents water from leaking out and it usually sucks in enough air that it may cause the pump to lose prime.

    As to the specific leak, it could be a crack, loose plug or bad seal/gasket. Can you pinpoint were the water is leaking from? Is it the pump strainer or do you have a separate leaf canister/catcher? A picture is worth a thousand words or in my case about 20 minutes of typing
    16' x 32' (21100 gal), vinyl, 1.5 hp Hayward SuperPump,
    Tagelus TA60/60D Sand Filter, Raypak 399K Digital Heater, TF-100

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Intex Filter Leaking BAD at Leaf catcher when not running.

    I am not sure how you did it, but your last 2 posts that appear to be trying to post a picture are corrupted. I have deleted them.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    May 2016
    Location
    Cusseta Al
    Posts
    3

    Re: Intex Filter Leaking BAD at Leaf catcher when not running.

    Quote Originally Posted by jblizzle View Post
    I am not sure how you did it, but your last 2 posts that appear to be trying to post a picture are corrupted. I have deleted them.
    Trying to post a pic of my pump/leaf catcher to show where it is leaking? New to site not sure how to post pics?
    Coleman 16X48 Above Ground Power Steel Framed Pool.
    With Intex Sand Filter Model# SF20110

  5. Back To Top    #5

    Join Date
    May 2016
    Location
    Cusseta Al
    Posts
    3

    Re: Intex Filter Leaking BAD at Leaf catcher when not running.

    Quote Originally Posted by Pool Tool View Post
    There is something wrong with the leaf catcher. It is typical that suction side leaks, leaks between the skimmer and pump, only leak when the pump is off. When the pump is on there is enough suction that it prevents water from leaking out and it usually sucks in enough air that it may cause the pump to lose prime.

    As to the specific leak, it could be a crack, loose plug or bad seal/gasket. Can you pinpoint were the water is leaking from? Is it the pump strainer or do you have a separate leaf canister/catcher? A picture is worth a thousand words or in my case about 20 minutes of typing
    Thanks, I'll look at the seal/gasket when I get home. I'll take pics so that it will explain more.
    Coleman 16X48 Above Ground Power Steel Framed Pool.
    With Intex Sand Filter Model# SF20110

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Intex Filter Leaking BAD at Leaf catcher when not running.

    To post more/larger pictures, you either need to raise your storage allotment by Becoming a TFP Supporter or follow the How To Post Pictures tutorial.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •