Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: New pool owner : no pressure on my sand filter

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    Ny
    Posts
    23

    New pool owner : no pressure on my sand filter

    Today I had my pool opened by the person who installed it. I purchased the house from a. Friend who gave me his number. Everything was working fine until I went to check the pressure at
    10pm and it was at 0.

    The pump looks like it's trying to push water to former but doesn't make it in.

    Skimmer is cleaner and not sure what the problem is. Any ideas?

    Should I take sand filter apart ?

  2. Back To Top    #2

    Join Date
    Aug 2015
    Location
    Hamilton/Ontario
    Posts
    6

    Re: New pool owner : no pressure on my sand filter

    Hi,

    Are you sure the pressure gauge is working?

    Please add your signature with details about your pool equipment.This way, one of the experts can help you!
    17'x39' vinyl IG, ~30.5k gal, SUPERMAX VS pump, SYSTEM 3 300 sq-ft cartridge filter, Pentair Mastertemp 250 NG, Taylor K-2006 w. SpeedStir.

  3. Back To Top    #3
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: New pool owner : no pressure on my sand filter

    No, don't take the filter apart. If the filter was clogged, pressure would be high, not low. The problem is at the pump or before the pump.

    When you say it looks like it's trying to push water, does that mean you see water sloshing around in the pump strainer basket?

    The skimmer basket is clean. How deep is the water in the skimmer? If it's too low, a vortex (whirlpool) can form and you'll just suck air instead of water. A sticking skimmer weir (flapper) can cause the same symptom.

    How about the pump basket? Is it clean? Did you open it at any point prior to the problem? Maybe it's not sealed up airtight now.

    Is water flowing in the skimmer and out the returns? Could just be the gauge died. If water's moving, try snapping the face of the gauge with your finger.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  4. Back To Top    #4

    Join Date
    May 2016
    Location
    Ny
    Posts
    23

    Re: New pool owner : no pressure on my sand filter

    Guys thanks for your input. What I did was fill the pimp basket to the top with water and this fixed the issue. Then found the gasket on the pumps cap was bad,now we're good.


    Rookie mistake, I'll be asking slot
    of questions this month
    15x13 ag pool, Hayward pro series filter and Hayward pro flo lx
    pump.

  5. Back To Top    #5

    Join Date
    May 2016
    Location
    Ny
    Posts
    23

    Re: New pool owner : no pressure on my sand filter

    Apparently it stopped working again today. The pump barely has any water in the basket, I have water above the skimmer level.

    is this a pump issue ?
    15x13 ag pool, Hayward pro series filter and Hayward pro flo lx
    pump.

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: New pool owner : no pressure on my sand filter

    Probably not a pump issue but perhaps a suction side air leak. There is an article in pool school.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7

    Join Date
    May 2016
    Location
    Ny
    Posts
    23

    Re: New pool owner : no pressure on my sand filter

    Yea, what I did is add more water to my pool and it's been fine since. I raised it above what the pool guy told me to as per the previous owners instructions.

    Went to to turn in the heater and guess what? It needs to be services! Ha never ends

    thanks for your help. Reading on this site helped with me using my chemicals
    15x13 ag pool, Hayward pro series filter and Hayward pro flo lx
    pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •