Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Thread: Need help setting VS pump

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Need help setting VS pump

    I finally got around to replacing my Hayward Super Pump SS today with a new Hayward Max-Flo VS 1.5hp pump. Also installed a Jandy 3-way valve and ditched the ball valve.

    Im running through the set up and wondering what rpms and length of time i should be running the pump at. I have the ability to run 3 settings. All i have is one skimmer and The PoolCleaner to function properly. I have the ability to set each of the 3 settings anywhere from 600-3000 rpms for any amount of time i program.
    Not sure how to determine what is enough speed/time for turnover and what is overkill.
    Im hoping to use one speed for turn over then another setting for cleaning
    Cleaner is now being used out of the dedicated suction port in the side of the pool now that i have the 3-way valve for adjustment.

    Really hoping this thing cuts some energy costs.

    Any advice is appreciated.
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,481

    Re: Need help setting VS pump

    First, forget about turnover: Pool School - Determine Pump Run Time

    The only reasons to run a pump is to distribute chlorine, remove debris and sometimes add heat. I can't tell by your sig how you chlorinate but if manual, you only need about 1 hour to do that at any speed.

    After chlorine, the next thing is just removing debris through skimming and the cleaner. But there is no magic answer for this. You just have to experiment to find the minimum speed that will run your cleaner and also have the skimmers effectively remove debris.

    More than likely, the cleaner and skimmer run time will be more than enough for chlorine distribution so you usually don't even need to think about that.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Re: Need help setting VS pump

    Yes we chlorinate by adding bleach manually. I did read the pool school article. 600-3000rpm is a large range, so i didn't know if there was a point that is too low. My old so pump ran for 4 hours every night but the cleaner was plugged into the skimmer most of the time so the skimmer wasn't working like a true skimmer all the time.
    Is there a point where a higher rpm for shorter amount of time is worse than a lower rpm for a longer amount of time?
    I wasn't sure if people generally ran a vs longer than a so pump or if it just all trial and error. I guess I was hoping for a starting point, lol, but I'll play with it and see what works. I just don't want to run it longer than necessary and keep wasting $.

    I guess I'll start with the first setting on low for a few hours and then have the cleaner come on for an hour or so at the lowest rpm it will operate properly at and see how that works.

    Thanks.
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,481

    Re: Need help setting VS pump

    Is there a point where a higher rpm for shorter amount of time is worse than a lower rpm for a longer amount of time?
    Almost always it is worse in terms of energy use. But you may need to do that anyway for the cleaner. In generally, you don't want to go much below 800 RPM as the pump starts to get inefficient again and the max speed is probably where the cleaner is running ok.


    I guess I'll start with the first setting on low for a few hours and then have the cleaner come on for an hour or so at the lowest rpm it will operate properly at and see how that works.
    That's a good starting point.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  5. Back To Top    #5

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Re: Need help setting VS pump

    So i set my new pump to 3000rpm (max it will go) and my cleaner (THe PoolCleaner) will only turn at about 7rpm. 11-14rpm is recommended. I was really hoping to run less than the max pump rpm, lol.

    If i turn the jandy valve to allow more flow to the suction port and less to the skimmer, it helps, but then the skimmer isnt gettting the flow it seems to need.

    I assume you want to see the water being sucked down the skimmer? Obviously water is being circulated iff the pump is on....very slowly, but if the jandy valve is closed its going to do even less skimming, especially when ar a lower rpm when the cleaner is t running.

    Maybe im used to my ss pump and maybe this new vs pump is normal to not be able to physically see much water movement.

    If i have to run this at 3000 rpm all the time...id assume its not much better than my ss pump?

    Am i missing something?

    And how much should the water be circulating when adding bleach,etc?

    Thanks!
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

  6. Back To Top    #6
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,481

    Re: Need help setting VS pump

    I assume you want to see the water being sucked down the skimmer?
    Not necessarily. You will need to divert flow away from the skimmer for the cleaner but that doesn't mean the skimmer will stop working. Set the valve so the cleaner gets the correct RPM at a reasonable pump RPM, say 2000 RPM. Then see if the skimmer is still collecting debris. It doesn't need to be a torrent, just enough so debris floats into the skimmer. If not, then up the RPM and redirect some of the flow back to the skimmer. It is a balancing act and you will probably need to try several settings to find the one that works the best at the lowest RPM.

    BTW, I forgot to ask but do you have a main drain? If so, shut that off completely (valve or diverter). You don't need it because you have the cleaner running and just robs flow from the skimmer and cleaner.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  7. Back To Top    #7
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Need help setting VS pump

    Is there debris on the pool surface that isn't getting into the skimmer? I run my pump at 1100 rpm for skimming and making chlorine with the SWG. Pump only uses 150 watts at 1100 rpm. Water isn't rushing around in the pool but all the debris ends up in the skimmers. At 10.25c/kWh I can run my pump 12 hours a day for 6 bucks a month.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  8. Back To Top    #8

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Re: Need help setting VS pump

    So I went out and turned the valve so the skimmer was shut off and all of the suction was directed to the cleaner at 2800rpm. It still only had 11-12 rpm which is within the recommended range, BUT that is zero skimmer action. So I cracked the skimmer open and cleaner slowed WAY down again and not enough suction for the skimmer to work properly. I had it half way and the skimmer would barley pull in debris. With the valve shut off to the cleaner, and wide open to the skimmer, I was able to see debris actually going into the skimmer.

    And to answer the question above...yes there is surface debris not getting into the skimmer. Honestly there is more debris than I've ever noticed in the last few days.

    I was really expecting the new pump to solve being able to run my skimmer and cleaner without having to choose one over the other.
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

  9. Back To Top    #9
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Need help setting VS pump

    So, you are trying to run your suction cleaner all day? Most folks only run their cleaner an hour a day or so. I only run mine once a week or so. When I do I have to turn on the booster pump and the VS pump up to 2500 rpm for the cleaner to go. I have a pressure cleaner though. I also have a bottom drain and brush debris to the bottom drain to move it to the filter.

    I have lots of tress and lots of surface debris so I focus on skimming to get debris into the skimmers and keep it off the bottom. During busy times, spring and fall, I run the pump 24x7 for max skimming. Right now it is running 12ish hours, sunrise to sunset, mostly to allow solar to turn on when available. That will switch to night time running in July for solar cooling as needed.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  10. Back To Top    #10
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,481

    Re: Need help setting VS pump

    What is the filter pressure running at 2800 RPM with the skimmer wide open?

    What is the filter pressure running at 2800 RPM with the skimmer closed?

    Also, did you close down the main drain?

    Can you post a picture of your pad equipment?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  11. Back To Top    #11

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Re: Need help setting VS pump

    My plan was to run the cleaner for an hour a day and see how it does...then the skimmer at a lower rpm for 3-4 hours to start and see how that does.
    But it has to have at least the 2800rpm with the 3-way closed to the cleaner to function properly. Which means i might have to just manually change the valve setting to shut off the skimmer and manually turn the pump up when i want to run the cleaner. although it doesnt sound like a big deal, i was hoping to have all this work properly with the adjustable settings, timers, etc. kind of a set it and forget it, lol. And save $$ on my power bill
    Could the pump not be big enough? I researched the hek out of it, or at least i thought i did...

    Main drain...i dont know how it works or how i would get it to work or not. i can post some pics when i get home this evening. Ill check the filter pressure also.
    Thanks for the help!
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

  12. Back To Top    #12

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Re: Need help setting VS pump

    Here is a pic with the new pump:
    image.jpg

    I checked filter pressure....with the skimmer fully closed, cleaner open, pump @ 2800 rpm, 680watts filter is @12psi
    With the skimmer fully open and cleaner port shut off, pump @ 2800rpm, 721w, filter is at 14psi.
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

  13. Back To Top    #13
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,481

    Re: Need help setting VS pump

    Check your skimmer too to see if the MD is plumbed into the skimmer. Do you have one of these in the skimmer:

    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  14. Back To Top    #14

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Re: Need help setting VS pump

    No, i dont have one of those in the skimmer. Here is a picture with the basket removed. Im not sure what that "green fitting" is at the back port either. It ws there when we moved in and i havent tried to take it out.

    Plumbing is all 1.5" except for the pad is all 2". 1 skimmer and 2 returns at the opposite end of the pool. Suction port is at the middle of pool.

    image.jpg
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

  15. Back To Top    #15
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,481

    Re: Need help setting VS pump

    When you turn on the pump is it drawing from the front port that is open or from the one with the plug? Most of the time the back port is plumbed to the pump so that is a little backwards. However, if the port to the pump is the green plug, then that should be removed. That could be what is restricting the flow but at this point I am not sure what is what in the skimmer.


    Quote Originally Posted by 806pool View Post
    With the skimmer fully open and cleaner port shut off, pump @ 2800rpm, 721w, filter is at 14psi.
    That indicates a very high head loss in the plumbing and very low flow rates (~42 GPM).
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  16. Back To Top    #16

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Re: Need help setting VS pump

    The back port is open that goes to the pump (the one towards the bottom of the picture). The front one (top of the picture) is open but no suction is there. The green thing isnt really a solid plug, im not sure what it is.

    As far as your comment on very high head loss and low flow rates...what does that mean exactly? What causes it? And how do i fix it, what are my options?

    Thank you!
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

  17. Back To Top    #17
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,481

    Re: Need help setting VS pump

    So if that green plug is the port that goes to the pump, that is likely the thing that is causing the high head loss. See if you can remove it.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  18. Back To Top    #18

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Re: Need help setting VS pump

    I remembered that the previous owners had always had a Krefeld krawler cleaner.....so I did some searching around for a kk adapter and look what I dug up:
    Is there an easy way to remove the KK adapter for the...

    I'm gonna go see what I can do right now...may have to wait till tomorrow though spending on how difficult it is, lol

    Edit: Got it out:
    image.jpg

    Checked pump again with skimmer fully open, cleaner closed off and at 2800rpm, 718w, filter is still at 14psi

    Thoughts or explanation of what is happening?
    Thanks!!
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

  19. Back To Top    #19
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,481

    Re: Need help setting VS pump

    What is the distance from the pool to the pump?

    How high is the pump relative to the pool water level?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  20. Back To Top    #20

    Join Date
    Apr 2015
    Location
    So. Cal.
    Posts
    136

    Re: Need help setting VS pump

    Not knowing exactly how the plumbing was ran, i would say to the suction port from the pump is approx. 33ft and from the pump to skimmer approx 20ft.

    Pump is less than 1 ft above water level
    13000 Gal rectangle gunite w/Aqua-Glass IG lap pool built in 1987 resurfaced (Aqua-Glass) in 2010, Hayward Max-Flo VS pump (model SP2302VSP)
    Rheem Gas Heater 266,000 BTUH (P-M267A-EN-C), Hayward Pro Grid D.E. Filter model DE3620, ThePoolCleaner, CoverPro safety pool cover, TF-100 test kit w/SpeedStir

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •