Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 19 of 19

Thread: cloudy water not clearing during slam

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    cloudy water not clearing during slam

    Hello all. Newbie here. We are on our 3rd week of the slam and my water has gotten blue but it is not clearing. We do have a sand filter and I know that they are slower to clear. The water hasn't really changed any since Monday. I take a pic every afternoon to compare. Filter running 24/7 backwashing when it increases 25%. Scrub twice a day. Checking levels 4-6 times per day.

    ph was 7.4 when we started. I haven't rechecked
    TA 100
    CYA 40
    FC 15 (added 2 c bleach to reach 16)

    We were gone for a couple of days last week and used pucks in the skimmer. They were removed when we returned and slam started again after rechecking our CYA.

    Just wanted to make sure we weren't missing something.
    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  2. Back To Top    #2

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: cloudy water not clearing during slam

    Have you tried an OCLT to see where you are?
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: cloudy water not clearing during slam

    Have you Deep Cleaned your Sand Filter ever?

    If you are passing the OCLT and have checked/cleaned the sand, you could try to Add DE to your Sand Filter
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    Re: cloudy water not clearing during slam

    Thanks for the quick response. I will try the OCLT tonight. I'll have to set remember to set my clock. We did clean the sand before we started slamming. We haven't been able to find DE in our area. We did find cellulose fiber. Will that work?
    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  5. Back To Top    #5

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: cloudy water not clearing during slam

    If you have to backwash a lot already, it will increase the backwash frequency so that you'll be backwashing even more. And, each time you backwash, you'll have to re-add the DE. Depends on if you are OK with that or not.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  6. Back To Top    #6

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    Re: cloudy water not clearing during slam

    We were backwashing a lot at the beginning of the slam. But there hasn't been an increase in pressure all week. Should i backwash anyway?
    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  7. Back To Top    #7

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: cloudy water not clearing during slam

    Nope, backwashing before necessary only decreases the filtering efficiency.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  8. Back To Top    #8

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: cloudy water not clearing during slam

    Quote Originally Posted by mambawamba View Post
    Thanks for the quick response. I will try the OCLT tonight. I'll have to set remember to set my clock. We did clean the sand before we started slamming. We haven't been able to find DE in our area. We did find cellulose fiber. Will that work?
    The cellulose fiber will work but I question the lack of DE. Lowes and Home Depot both carry it in their pool areas. Any pool $tore will carry it, also. Just be sure you by the pool DE, not the garden DE.
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  9. Back To Top    #9

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    Re: cloudy water not clearing during slam

    Thanks I will check with them.
    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  10. Back To Top    #10

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    Re: cloudy water not clearing during slam

    Passed the OCLT, 14 last night 13 this morning. Adding fiber today to filter today. From what I've read on here, the procedure is the same as adding DE to the sand filter.
    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  11. Back To Top    #11


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: cloudy water not clearing during slam

    yep, use the same way.. add till your pressure raises 1 PSI and then watch the magic happen
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  12. Back To Top    #12

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    Re: cloudy water not clearing during slam

    Abracadabra
    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  13. Back To Top    #13

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    Re: cloudy water not clearing during slam

    3rd day of using fiber and still not noticing any clearing. Any other suggestions?
    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  14. Back To Top    #14

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    Re: cloudy water not clearing during slam

    Day 4 on the fiber and i still can't see the pattern in the pattern in the shallow end. Any other suggestions?
    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  15. Back To Top    #15

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: cloudy water not clearing during slam

    Maybe fiber doesn't work the same as DE? Could you post your daily pics?
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  16. Back To Top    #16

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    Re: cloudy water not clearing during slam

    I just realized I forgot to take one yesterday morning. Here are the others since we have been using the fiber.





    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  17. Back To Top    #17

    Join Date
    May 2016
    Location
    macon ga
    Posts
    20

    Re: cloudy water not clearing during slam

    Sorry, forgot to post my numbers.
    FC 2.5
    CC .5
    ph 7.4
    CYA 35
    TA 100
    21k vinyl IG grecian, hayward S244S sand filter, hayward power-flo LX 1.5 HP Pump, 10+ years? (came with house), taylor k-2006 test kit, aquabot optima cleaner

  18. Back To Top    #18

    Join Date
    Sep 2013
    Location
    Charleston, SC
    Posts
    535

    Re: cloudy water not clearing during slam

    So to go back over this, you pass the SLAM when you have met these three criteria:

    Crystal Clear water
    Pass the OCLT with less than 1 ppm FC loss
    CC less than .5

    If your water isn't clear, then you should still be at SLAM level which would be 16. Have you maintained the level of 16 consistently for three weeks? If so, we will look at other issues, but with a FC of 2.5, you are way under your SLAM level.
    5900 G Fiberglass IG pool (circa 1990), SWG Hayward Aqua Rite GoldLine (2013), IntelliFlo Variable Speed Pump (2013), Hayward Pro Sand Filter (circa 1990), Well water (no iron or other metals fortunately), test with Taylor K2006C, Charleston, SC

  19. Back To Top    #19

    Re: cloudy water not clearing during slam

    For some reason when I opened my pool this year it stayed cloudy longer then expected. I just put some clarifier or something like that in and it was clear the next day. No issues in the 2 months since.


    2008 23K IG Liner, Pentair intellipump vf, 48DE filter, Heatpump, SWC, aquabot turbo T, K2006 Testkit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •