Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Losing water, dirt/sand in water, air bubbles, and pump loses prime after shut off

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Edmond, ok
    Posts
    13

    Losing water, dirt/sand in water, air bubbles, and pump loses prime after shut off

    Good afternoon all. We just moved into a house with a fiberglass pool, pentair pump, and sand filter. It has 1 skimmer and no main drain. It seems after I did a backwash last week everything started to go south. First the air bubbles appeared with the pump unable to fill completely with water as you can see it swishing around in there and I have dirt/sand in the pool. A couple nights ago the pool lost 1 1/2 - 2 inches of water with the pump off. Last night I kept the pump on and woke up this morning with the pump sucking in air because it lost the same amount of water again. The pressure is fine on my sand filter and there is no water around any pump or filter or heater. I'm going to do the bucket test tonight, but seems obvious there is a leak.

    Help!!!!

    Thank you.

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Losing water, dirt/sand in water, air bubbles, and pump loses prime after shut of

    Is the waste/backwash port connected to a hose, or is it hard-plumbed into a sewer or off to the far side of the property somewhere?

    If the spider gasket has failed, any time the pump is on, water can escape via that port and if it's piped off somewhere, you'll never see it.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3
    hellstorm2004's Avatar
    Join Date
    Jul 2015
    Location
    Richardson, Texas
    Posts
    154

    Re: Losing water, dirt/sand in water, air bubbles, and pump loses prime after shut of

    Purex Titron FNS DE Filter 25000 gallons approx.
    Century A.O. Smith B855 56Y 2HP Motor. 40x25 (approx). Plaster surface.
    TFT-100 Test Kit.
    Rainbow Lifeguard 320.
    DX5+S Cleaner.

  4. Back To Top    #4
    Razorhog's Avatar
    Join Date
    Jun 2013
    Location
    Northeast Arkansas
    Posts
    387

    Re: Losing water, dirt/sand in water, air bubbles, and pump loses prime after shut of

    I was having similar issues last year. Replaced the spider gasket and it solved the problems. It's an easy and cheap fix, give it a shot!
    SLAM * Chlorine/CYA Chart * Pool Math * Pool School
    17.5k gal IG Fiberglass, Triton II TR60 Sand Filter, Jacuzzi Magum Force Pump 1.5 hp, 3/4 hp booster, Polaris 280, TF-100 Test Kit with Speed Stir

  5. Back To Top    #5

    Join Date
    Jun 2013
    Location
    Edmond, ok
    Posts
    13

    Re: Losing water, dirt/sand in water, air bubbles, and pump loses prime after shut of

    There is no water around the pump or filter and I have no hose connected to the backwash. I plugged the skimmer line last night and lost 1/2 inch. I also did the bucket test and did not lose any water there. I didn't run the pump at all yesterday.

    I noticed another issue. We have a hot tub with a spillover. It has its own pump, but also has a line connecting to the pool (I think return line only). The hot tub is losing water as well even though I turned off the return line valve.

  6. Back To Top    #6

    Join Date
    Jun 2013
    Location
    Edmond, ok
    Posts
    13

    Re: Losing water, dirt/sand in water, air bubbles, and pump loses prime after shut of

    I'm fairly stressed about this, so I am going to have a pool company come out and see if they can figure it out. I'll keep you updated.

  7. Back To Top    #7

    Join Date
    Jun 2013
    Location
    Edmond, ok
    Posts
    13

    Re: Losing water, dirt/sand in water, air bubbles, and pump loses prime after shut of

    So I had a guy come out and pressure test the lines and they all were good. He did a dye test and nothing showed up. I have not ran the equipment in 2 days and I've lost 2 or so inches in the pool and the hot tub is over half empty now.

    If there is a leak in the hot tub shell, would that cause my pool to leak if they are connected somehow? The gameplay right now is to continue to let it go down until it stops. Hopefully soon. The water loss seems to have slowed down quite a bit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •