Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: What is this sign my pump is making?

  1. Back To Top    #1

    steveg_nh's Avatar
    Join Date
    Oct 2013
    Location
    Southern NH
    Posts
    825

    What is this sign my pump is making?

    Hi All,

    I've noticed that when the temps are cooler (at least I believe it's only when cooler), maybe sub 55 degrees, my pump emits this odd scratchy sound. The hum/running sound of the motor seems fine and consistent, but this is an additive noise sometimes. No idea what it is, or if it could be the sign of a soon to die bearing or something. System is only 3 years old. Again, no extra noise when the temps are higher. Anything to worry about?

    Here's a clip of the sound. Listen for he inconsistent sound - the scratchy, leaf ruffling sound, or like a can with sand in it is being shaken vigorously...

    Pump Sound Clip

    Thanks for the help!
    24'x40' 25k gal Imperial Mountain Pond IGP, full 28 mil VynAll Ocean Breakers liner. All Hayward system: 140k BTU HeatPro heat pump, 3/4HP single speed TriStar 2" Pump, DE6020 filter, AquaPlus Automation/Salt Chlorination, remote controls, ColorLogic 4.0 lighting. Polaris 280 w/PB4-60 BP. TF100 & K1766 test kits. Rinox Palazzo pavers and Spherik coping. Pool installed 9/2013, project completed 6/16/14.

  2. Back To Top    #2
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,993

    Re: What is this sign my pump is making?

    I dunno.......................but my bones creak more lower than 55 too!
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  3. Back To Top    #3

    steveg_nh's Avatar
    Join Date
    Oct 2013
    Location
    Southern NH
    Posts
    825

    Re: What is this sign my pump is making?

    Ha ha. You could hear it though? Hmmm.
    24'x40' 25k gal Imperial Mountain Pond IGP, full 28 mil VynAll Ocean Breakers liner. All Hayward system: 140k BTU HeatPro heat pump, 3/4HP single speed TriStar 2" Pump, DE6020 filter, AquaPlus Automation/Salt Chlorination, remote controls, ColorLogic 4.0 lighting. Polaris 280 w/PB4-60 BP. TF100 & K1766 test kits. Rinox Palazzo pavers and Spherik coping. Pool installed 9/2013, project completed 6/16/14.

  4. Back To Top    #4


    TFP Guide

    Join Date
    Apr 2016
    Location
    Quaker Hill, CT
    Posts
    1,246

    Re: What is this sign my pump is making?

    Can you isolate the noise to either the pump head or the motor? Try taking a large screw driver and placing the handle to your ear and the tip to different parts of the pump and motor. That can often help isolate pump noises from motor noise. If it is temp related you might have a slight air leak in the strainer basket o-ring, or another suction fitting due to thermal shrinkage. best thing you can do is try and isolate the cause and keep an ear out for changes in the noise.
    Chuck-
    15x30 Above ground, Pentair Superflo VS, 19" sand filter, TF-100 test kit
    Aqua Comfort ACT750 heat pump / 6x20 ground mount solar panel / DIY automation

    Photos of 2016 Build, Inside Your Breaker Panel, Free Copy of 2017 NEC code
    TFP is funded by member support click here to help

  5. Back To Top    #5

    steveg_nh's Avatar
    Join Date
    Oct 2013
    Location
    Southern NH
    Posts
    825

    Re: What is this sign my pump is making?

    I'm pretty sure it's the motor, not the pump head. I can double check tonight though.
    24'x40' 25k gal Imperial Mountain Pond IGP, full 28 mil VynAll Ocean Breakers liner. All Hayward system: 140k BTU HeatPro heat pump, 3/4HP single speed TriStar 2" Pump, DE6020 filter, AquaPlus Automation/Salt Chlorination, remote controls, ColorLogic 4.0 lighting. Polaris 280 w/PB4-60 BP. TF100 & K1766 test kits. Rinox Palazzo pavers and Spherik coping. Pool installed 9/2013, project completed 6/16/14.

  6. Back To Top    #6


    TFP Guide

    Join Date
    Apr 2016
    Location
    Quaker Hill, CT
    Posts
    1,246

    Re: What is this sign my pump is making?

    My first guess at that noise would have been pump side suction noise.
    If it ends up being the motor, in my experience that tends to be a bearing sound. I've heard pumps run like that for a long time with no change and some go down hill quickly after making that sound. Don't panic just keep an ear out for any changes in noise. Maybe look into a nice VS motor up grade for that pump head. Last I looked a complete tristar VS pump was running about $750 with free shipping.
    Chuck-
    15x30 Above ground, Pentair Superflo VS, 19" sand filter, TF-100 test kit
    Aqua Comfort ACT750 heat pump / 6x20 ground mount solar panel / DIY automation

    Photos of 2016 Build, Inside Your Breaker Panel, Free Copy of 2017 NEC code
    TFP is funded by member support click here to help

  7. Back To Top    #7

    steveg_nh's Avatar
    Join Date
    Oct 2013
    Location
    Southern NH
    Posts
    825

    Re: What is this sign my pump is making?

    Hmmm. Maybe it is pump side then. I'd be shocked if it was the motor already. It's still under warranty though, through October. I'll take a closer look (listen) tonight.

    Stupid typo in the thread title too. What "sign" vs "sound". I need to slow down.
    24'x40' 25k gal Imperial Mountain Pond IGP, full 28 mil VynAll Ocean Breakers liner. All Hayward system: 140k BTU HeatPro heat pump, 3/4HP single speed TriStar 2" Pump, DE6020 filter, AquaPlus Automation/Salt Chlorination, remote controls, ColorLogic 4.0 lighting. Polaris 280 w/PB4-60 BP. TF100 & K1766 test kits. Rinox Palazzo pavers and Spherik coping. Pool installed 9/2013, project completed 6/16/14.

  8. Back To Top    #8

    steveg_nh's Avatar
    Join Date
    Oct 2013
    Location
    Southern NH
    Posts
    825

    Re: What is this sign my pump is making?

    Just fired up the motor (it's about 50 degrees right now) and heard it. Definitely motor end, not wet end...
    24'x40' 25k gal Imperial Mountain Pond IGP, full 28 mil VynAll Ocean Breakers liner. All Hayward system: 140k BTU HeatPro heat pump, 3/4HP single speed TriStar 2" Pump, DE6020 filter, AquaPlus Automation/Salt Chlorination, remote controls, ColorLogic 4.0 lighting. Polaris 280 w/PB4-60 BP. TF100 & K1766 test kits. Rinox Palazzo pavers and Spherik coping. Pool installed 9/2013, project completed 6/16/14.

  9. Back To Top    #9


    TFP Guide

    Join Date
    Apr 2016
    Location
    Quaker Hill, CT
    Posts
    1,246

    Re: What is this sign my pump is making?

    If it's motor end and it's still under warranty I would start talking with the people you got it from about replacing the motor. They do go bad but that's why they warranty them.
    Chuck-
    15x30 Above ground, Pentair Superflo VS, 19" sand filter, TF-100 test kit
    Aqua Comfort ACT750 heat pump / 6x20 ground mount solar panel / DIY automation

    Photos of 2016 Build, Inside Your Breaker Panel, Free Copy of 2017 NEC code
    TFP is funded by member support click here to help

  10. Back To Top    #10
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,654

    Re: What is this sign my pump is making?

    LOL on the tile! My eyes read it as sound! No worries but I can change it if you want. PM me if you really want it changed.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  11. Back To Top    #11

    steveg_nh's Avatar
    Join Date
    Oct 2013
    Location
    Southern NH
    Posts
    825

    Re: What is this sign my pump is making?

    I think we all have it figured out at this point that it's sound...
    24'x40' 25k gal Imperial Mountain Pond IGP, full 28 mil VynAll Ocean Breakers liner. All Hayward system: 140k BTU HeatPro heat pump, 3/4HP single speed TriStar 2" Pump, DE6020 filter, AquaPlus Automation/Salt Chlorination, remote controls, ColorLogic 4.0 lighting. Polaris 280 w/PB4-60 BP. TF100 & K1766 test kits. Rinox Palazzo pavers and Spherik coping. Pool installed 9/2013, project completed 6/16/14.

  12. Back To Top    #12
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,473

    Re: What is this sign my pump is making?

    It sounds a little like cavitation to me. Can you get closer to the pump outlet and record the sound. It is a little muffled.

    Did the pump always make this sound or did something in your plumbing change recently? New pool cleaner, valve settings, anything....
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  13. Back To Top    #13

    steveg_nh's Avatar
    Join Date
    Oct 2013
    Location
    Southern NH
    Posts
    825

    Re: What is this sign my pump is making?

    It only makes the send when the outside temps are cooler, not always. I'm revised my temp in the first post too. I'd say sub 45 degrees, is when I hear it. It was 48 last night, and no noise. Very strange. And no, nothing has changed.
    24'x40' 25k gal Imperial Mountain Pond IGP, full 28 mil VynAll Ocean Breakers liner. All Hayward system: 140k BTU HeatPro heat pump, 3/4HP single speed TriStar 2" Pump, DE6020 filter, AquaPlus Automation/Salt Chlorination, remote controls, ColorLogic 4.0 lighting. Polaris 280 w/PB4-60 BP. TF100 & K1766 test kits. Rinox Palazzo pavers and Spherik coping. Pool installed 9/2013, project completed 6/16/14.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •