Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Need New Motor

  1. Back To Top    #1
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,499

    Need New Motor

    Well, I knew this day would come. The pump motor has been fairly loud from the day we purchased the house. Slowly getting louder. The motor has always been warm when running, but now starting to get hot. It's still working, but before it dies on me I want to get a new one of some flavor ordered.

    I'm lucky that the previous owner believed in valves like I do, so it will be easy to shut down the water lines and the only thing I will have to deal with is it water in the strainer basket & pump.

    So, here is what I have now:







    The direct replacement motor seems to be readily available, but do I want to change to 2 speed? I'm thinking yes, but as we may only be in the house another year or two should I? I think the up cost of VS is just out of the question.

    What else do I need? I guess a seal kit.

    I've never changed one, so how hard; what do I look out for?

    - - - Updated - - -

    Oh, if you are wondering why it's white under all the equipment.....

    My pool equipment is installed in the "crawl space" under the house. In this case crawl space is a misnomer, as it's 12 feet tall in the area where the equipment is installed. Due to the high water table and damp conditions I had the entire crawl space "encapsulated" and dried out. Here is what it looks like:

    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  2. Back To Top    #2


    TFP Guide

    Join Date
    Jul 2015
    Location
    Central Valley CA
    Posts
    1,073

    Re: Need New Motor

    Go 2 speed, even if you just miss breaking even you will have one more selling point to add to the listing when you sell the house.
    12,300 Gallon, IG PebbleFina, 3 ft sheer, 2 Jandy nicheless LED lights, Jandy Pro 1.5HP VS pump (A.O. Smith Motor), PB4-60 Booster pump, Polaris 280, Jandy cv340 cartridge filter, Zodiac Z4 control panel W/iAquaLink, Stenner pumps for chlorine & MA connected to WiOn WiFi switches, TF-100. You can support TFP with AmazonSmile just click the link!

  3. Back To Top    #3
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,490

    Re: Need New Motor

    You would have to run the numbers yourself but my guess is that you would easily pay for the extra cost of a two speed motor over the next two years. That pump+motor probably uses around 2300 watts on high speed and low speed around 425 watts.

    And yes, you would need a Go-Kit for the new motor (SQS1152R/UQS1202R).
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  4. Back To Top    #4
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,499

    Re: Need New Motor

    Well, thanks for the help!!

    But, now for full disclosure I have to admit - I'm an idiot sometimes.

    I started playing around and found that the pump strainer basket was plugged up. If you look through the clear top all looks fine, but when you pull it out small parts of leaves and such were plugging almost all the holes. I'm surprised any water got through.

    Cleaned it up, re-installed and the motor quieted down substantially. Now that it is quiet I can now hear that my Stenner Pump is getting loud.......
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  5. Back To Top    #5
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,058

    Re: Need New Motor

    when I saw that first photo: "why is the equipment sitting on butcher paper?" LOL!
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  6. Back To Top    #6
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,499

    Re: Need New Motor

    Well, as with many things life got in the way of doing anything other than cleaning the pump strainer. I came home today from a 5 day work trip and the pool looks beautiful but it shut off a little earlier than I expected. I really didn't think much about it and went about my work. About two hours after getting home I went into the crawl space to turn th epool back on as I was going to swim and noticed the Stenner was running. Now, my Stenner Pump is slaved off the pool pump electric, it can't run unless the pump is on. I stood there confused for a few minutes trying to figure it out. The only possibility is the pump. I closed all the valves and figuring somehow it got plugged opened the strainer and felt inside.

    OK, time for more hard core surgery. I pulled the band clamp and slid the pump back from the pump housing and the diffuser "O" ring came out in three pieces as it came apart. Scratching my head I'm thinking - no pumping because of an "O" ring......

    Continuing on I removed the screws holding on the diffuser and took it off. Well, the impeller came out with it. That's not supposed to happen, the impeller is attached to the pump shaft, isn't it?

    It seems that the impeller decided to break off the end of the pump shaft as soon as I came home. I know the waterfall was working when I got home, I looked at it. Maybe it was on it's last legs

    A quick call to Inyo pools and a new impeller, diffuser, "O" ring and shaft seal is on the way. I'm only disappointed that they can't ship it today. UPS is picking up soon so it will go out tomorrow 2nd day. So, I gotta keep the pool clear until Thursday night. I'm thinking about keeping the robot running more than usual to keep the water stirred up and adding bleach by hand should do it.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  7. Back To Top    #7
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,499

    Re: Need New Motor

    +1 for Inyo. I just got the UPS shipping notification and they were able to get it out today. I'll have it Wednesday instead of Thursday!!
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  8. Back To Top    #8
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,499

    Re: Need New Motor

    Well, the final update. The parts were delivered by Inyo on time as expected. I reinstalled everything fired the pump up and well, smoke......

    I had to work yesterday so no time to fool with it. This morning I pulled the whole thing apart again and took it over to Electric Motor And Repair Inc., West Columbia, S.C. As I need to travel tomorrow I told them it was kind of a rush and they said they had no problem with that. I dropped it off at about 10:30 and it was ready at 2:30. It was both the start capacitor and the Centrifugal switch. For $130 they replaced the bad parts, bench tested the motor and pulled the pump apart to make sure I put it together correctly.

    So, if you are having problems with your pump/motor don't always think about taking it to the pool store. A local mom/pop electric motor repair business is probably a better option.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  9. Back To Top    #9
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,058

    Re: Need New Motor

    Quote Originally Posted by tim5055 View Post
    So, if you are having problems with your pump/motor don't always think about taking it to the pool store. A local mom/pop electric motor repair business is probably a better option.
    agreed.

    I've been doing that for years with automotive starters & alternators too.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  10. Back To Top    #10
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,499

    Re: Need New Motor

    Quote Originally Posted by borjis View Post
    agreed.

    I've been doing that for years with automotive starters & alternators too.
    Just as a reality check while I was running errands waiting for the motor to be finished I stopped by "my" pool store (they sold me my Hot Springs spa) and told them I was thinking about changing motors as mine was getting noisy (which was true). $1,350 installed for a 2 speed, $1,150 if I installed it. Even discounting for a one speed motor I'm sure they would have been in the $8-900 range.

    Talking about the noisy motor he implied they don't recommend repair, just replacement.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •