Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: EasyTouch Running Pump at Random Times

  1. Back To Top    #1

    Join Date
    Sep 2014
    Location
    Tucson, AZ
    Posts
    17

    EasyTouch Running Pump at Random Times

    I recently upgraded to an EasyTouch 8 w/ SCG to control my Intelliflo VS pump. I have a schedule set up as follows:
    • 2400 rpm pool filtration 6AM-6PM
    • 3200 rpm in-floor cleaner 7AM-9AM
    • 3200 rpm in-floor cleaner 3:45PM-5:45PM


    Despite the schedule, I'm noticing that the high speed mode is activating at random times, and even after the entire schedule should shut down in the evening, I'm coming home to find the high-speed mode running still after 7PM.

    My understanding is that the EasyTouch defaults to the highest programmed speed at the time, so with the low-speed circulation mode running in the background all day, the high-speed mode should only run during the programmed "exceptions" for two 2-hour periods of in-floor cleaning head operation.

    What am I missing? Can anyone offer up a solution to help me get the operation to actually follow the schedule?

    Thanks!
    16,400 gal IG pebble w/ attached spa w/ spillway, DE Quad 100, Intelliflo VS (primary) & Whisperflo (spa booster),
    A&A in-floor (21 heads), Easytouch 8SC w/ IC40. Waterfall (powered by separate Pentair Whisperflo),
    Defunct Fiberstars fiber lights in pool/spa (planned upgrade to PAL/TREO LEDs)

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,347

    Re: EasyTouch Running Pump at Random Times

    Sounds like a programming issue, not a malfunction. How are you controlling the 3200 RPM? Are you using a feature circuit or Aux circuit.

    You are correct about the system defaulting to the higher RPM anytime two speeds are selected at the same time.

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

  3. Back To Top    #3

    Join Date
    Sep 2014
    Location
    Tucson, AZ
    Posts
    17

    Re: EasyTouch Running Pump at Random Times

    Good morning Jim,

    The 3200 rpm speed is set up as an Aux circuit. I've already gone through ScreenLogic and deleted and recreated all of the existing Aux and Feature circuits but it's still happening. I was home part of the day yesterday to observe and it appears as though the pump is kicking into the 3200 speed approximately every 30 minutes or so and running that way for 30 mins before dropping back down to the lower speed setting.

    I've reviewed the existing setup and the clock displays the right time, DST setting is where I want it, etc.

    I have additional Feature circuits set up and they seem to be running appropriately, as do the other Aux circuits.
    16,400 gal IG pebble w/ attached spa w/ spillway, DE Quad 100, Intelliflo VS (primary) & Whisperflo (spa booster),
    A&A in-floor (21 heads), Easytouch 8SC w/ IC40. Waterfall (powered by separate Pentair Whisperflo),
    Defunct Fiberstars fiber lights in pool/spa (planned upgrade to PAL/TREO LEDs)

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,347

    Re: EasyTouch Running Pump at Random Times

    I remember a similar issue where the user had his circuit function set up as "cleaner" or something other than Generic. The recommendation was to set the function to Generic. It fixed his system, so you might try that and see what happens. This was not my idea, just something that I remember being asked before..

    With ScreenLogic it is so easy to try and it can't hurt.

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

  5. Back To Top    #5

    Join Date
    Sep 2014
    Location
    Tucson, AZ
    Posts
    17

    Re: EasyTouch Running Pump at Random Times

    Thanks Jim. I did have the cleaner circuit setup as a "Cleaner" function, so I reset it to "Generic." After babysitting this thing all morning and keeping notes, I see that the pump is toggling between the two speeds on 20 minute cycles. I can't see anything in my ScreenLogic setup that would suggest a 20 minute cycle, so I'm at a loss for what's causing this.
    16,400 gal IG pebble w/ attached spa w/ spillway, DE Quad 100, Intelliflo VS (primary) & Whisperflo (spa booster),
    A&A in-floor (21 heads), Easytouch 8SC w/ IC40. Waterfall (powered by separate Pentair Whisperflo),
    Defunct Fiberstars fiber lights in pool/spa (planned upgrade to PAL/TREO LEDs)

  6. Back To Top    #6
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,347

    Re: EasyTouch Running Pump at Random Times

    Here is a link to the original post.. Sure appears to be the same issue to me.

    http://www.troublefreepool.com/threa...Schedule-Issue

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

  7. Back To Top    #7

    Join Date
    Sep 2014
    Location
    Tucson, AZ
    Posts
    17

    Re: EasyTouch Running Pump at Random Times

    Jim,
    It didn't seem to fix things at first, but this evening everything shut down at 6PM as it was supposed to, and the 20 hi/20 low cycling seems to have stopped. I'm still scratching my head!
    16,400 gal IG pebble w/ attached spa w/ spillway, DE Quad 100, Intelliflo VS (primary) & Whisperflo (spa booster),
    A&A in-floor (21 heads), Easytouch 8SC w/ IC40. Waterfall (powered by separate Pentair Whisperflo),
    Defunct Fiberstars fiber lights in pool/spa (planned upgrade to PAL/TREO LEDs)

  8. Back To Top    #8

    In the Industry

    bdavis466's Avatar
    Join Date
    Aug 2014
    Location
    Riverside, CA
    Posts
    3,307

    Re: EasyTouch Running Pump at Random Times

    The programming was working as intended under the cleaner circuit. Pentair's programming is really obsolete on that circuit function and it would be best to avoid it.
    -Brian-
    33K Pool/Spa, Pentair Equipment
    POOL BUILD
    Davis Custom Construction - Home Page

  9. Back To Top    #9

    Join Date
    Sep 2014
    Location
    Tucson, AZ
    Posts
    17

    Re: EasyTouch Running Pump at Random Times

    Lesson learned! Thanks!
    16,400 gal IG pebble w/ attached spa w/ spillway, DE Quad 100, Intelliflo VS (primary) & Whisperflo (spa booster),
    A&A in-floor (21 heads), Easytouch 8SC w/ IC40. Waterfall (powered by separate Pentair Whisperflo),
    Defunct Fiberstars fiber lights in pool/spa (planned upgrade to PAL/TREO LEDs)

  10. Back To Top    #10

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,637

    Re: EasyTouch Running Pump at Random Times

    "Floor Cleaner", which seems to be the selection giving you trouble here, does make a switch at 20 min intervals, and is intended for an in-floor (pop-up head) cleaner. They are still in use today and even installed on new construction. Not quite obsolete... yet. It is more intended to be used to control a valve actuator every 20 min. to route water to a water module(s), or distribution valve(s). You can use Generic or Master Cleaner.

    Generic operates simply as an on off function, no matter the condition (on or off) of the filter pump.

    Master Cleaner will:

    Force the filter pump on 5 min before the cleaner pump switches on. Example: Allows you to have the filter and cleaner both programmed to come on at 8am. The system will turn on the filter pump at 7:55am.
    When the spa is turned on, will lock the cleaner pump out (won't turn on).
    Will switch the cleaner off for 5 min. in the event the solar cycles on.

    Those are three good reasons to use master cleaner over generic. That setting insures that the cleaner pump will always have water and/or not run dry due to conditions.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  11. Back To Top    #11

    Join Date
    Sep 2014
    Location
    Tucson, AZ
    Posts
    17

    Re: EasyTouch Running Pump at Random Times

    Pool Clown,

    That's a great explanation of the features (limitations) of the different settings! I have in-floor cleaning heads, but I didn't want them cycling every 20 mins. I also don't have a separate cleaner pump, as the in-floor heads are plumbed in with the main filter pump and are selected via a valve that diverts to the in-floor, or the wall returns.

    After resetting that speed to a "Generic" function, things are now following my schedule again.
    16,400 gal IG pebble w/ attached spa w/ spillway, DE Quad 100, Intelliflo VS (primary) & Whisperflo (spa booster),
    A&A in-floor (21 heads), Easytouch 8SC w/ IC40. Waterfall (powered by separate Pentair Whisperflo),
    Defunct Fiberstars fiber lights in pool/spa (planned upgrade to PAL/TREO LEDs)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •