Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 4 1234 LastLast
Results 1 to 20 of 61

Thread: Sand Filter Problems

  1. Back To Top    #1

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Sand Filter Problems

    Hi all! I have been spending hours reading through forums and still have no clue what to do So I am hoping that SOMEONE can help me figure this out!!!

    I have an Intex Sand Filter Pump sf70110. I followed directions added little sand, then some water, add more sand. Set it all up and turned it on... Bottom of pool now has lots of sand in it . I ran the Backwash first as per the directions, but it says to run it till the water coming out and the Sediment Window was clear. Well, Sediment Window still had sand in it. I ran it so long that it drained 1/4 of my pool! So, I did some reading and it seems like that's normal and not to worry about it. So I didn't. But now there's sand in the pool .

    So, I decided maybe the Sand I was using wasn't very good for the filter. I was using #20 Quikrete Pool sand from Home Depot. I did some research and some people tend to have issues with it, so I decided to try different sand. I bought HTH Aqua Quartz #20 sand from Ace (61308). Then I decided, if I am going though all this trouble, I may as well replace the Sand Filter Pump encase it was defective.

    Forms I have read recommend filling the Sand Filter with water BEFORE adding sand at all, so I decided to try this as well. Set it all up and SAME problem.

    I have replaced the Sand, Replaced the Sand Filter, Filled it about quarter way with water before adding Sand, and still have sand coming into the pool . I am at a loss

    Any suggestions on what I could be doing wrong?
    Intex 10x30 Pool with Sand Filter sf70110

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Sand Filter Problems

    Welcome to TFP!

    Is the plumbing setup correctly? Or any chance it is backward?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Re: Sand Filter Problems

    I verified it's correct. Water is being pulled from the correct side (the side with the strainer). And I also did cover the center pipe with the provided cover while pouring in the sand!

    Also, just FYI, when I emptied the original Sand Filter we had, I inspected the laterals and center pipe and nothing looked broken/wrong. However, I can see it looks like sand does go through the holes so it's almost like I need really big sand particles to ensure sand can't go through it But I'm using the sand the manual recommends!

    This is so frustrating!
    Intex 10x30 Pool with Sand Filter sf70110

  4. Back To Top    #4

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Re: Sand Filter Problems

    Just so you have an idea of what I'm talking about... I vacuumed my pool out completely. Let the water settale just to make sure I got it all. And then ran the filter for about 1-2 min. This is what it looks like just after 1-2 minutes... (Hopefully you can make out the photo).

    Pool_Sand_20160427.jpg
    Intex 10x30 Pool with Sand Filter sf70110

  5. Back To Top    #5
    Defgufman's Avatar
    Join Date
    Mar 2015
    Location
    Savannah GA
    Posts
    577

    Re: Sand Filter Problems

    It doesn't like the attachment
    Inground 13,200 gal Vinyl, Pentair 3/4 hp pump, Pentair Sand Dollar filter, Polaris 280

    Pool School, Pool Math, CYA to FC ratio chart, Testing Kits

  6. Back To Top    #6

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Re: Sand Filter Problems

    Quote Originally Posted by Defgufman View Post
    It doesn't like the attachment
    How do I fix that I just used the Picture attachment button, uploaded the picture and that was it! LOL It's not my day apparently I can see it if I'm logged in! LOL
    Intex 10x30 Pool with Sand Filter sf70110

  7. Back To Top    #7

    TFP Guide
    PAGirl's Avatar
    Join Date
    Jun 2012
    Location
    Central PA
    Posts
    2,388

    Re: Sand Filter Problems

    Did you rinse after the backwash? It's a very important step.
    26' X 52" Intex Ultra Frame. Intex Sand Filter
    26' X 52 Intex Ultra Frame Install
    You can lead a horse to (clear) water, but you can't force him to swim in it!

  8. Back To Top    #8

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Re: Sand Filter Problems

    Quote Originally Posted by PAGirl View Post
    Did you rinse after the backwash? It's a very important step.
    I did. For one minute just like the manual stated.

    Just another thought? Is it possible this is normal for a NEW sand filter? Maybe it'll get better over time? Or is this wishful thinking? LOL
    Intex 10x30 Pool with Sand Filter sf70110

  9. Back To Top    #9
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,928

    Re: Sand Filter Problems

    I'm not seeing the pic either. Have you tried linking your photos from Photobucket? That's what many of us do here on TFP. Upload your pics to Photobucket (free), then copy & paste the IMG code for that pic from Photobucket to your TFP post. Works great.

    Also, you can try going to the bottom of your quick reply post where it says “Go Advanced”, and then down to where it says “Manage Attachments”. It may let you upload them that way. They may show-up large because you can't adjust the size of the attachment, but it may work.

    Very curious to see if we can help you on this one. 9 times out of 10, your symptoms are indicative of something wrong with a lateral or the stand pipe inside. But your explanation of inspection and maintenance have been quite clear and appear to be well-done ... right down to the type of sand being used (#20 silica sand. If I remember correctly that is .45-.55 mm.)

    Also, to be sure, when you did your backwashing and rinses, did you turn off the pump before changing the multiport valve settings?
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  10. Back To Top    #10

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Re: Sand Filter Problems

    Yes. I did turn the machine off before switching the valve and also ONLY turned it counter-clockwise as per the manual. The YouTube video showed the guy turning it both ways lol . I won't be home till later this afternoon and I'll try and redo the picture at that point. Thanks everyone for your input!

  11. Back To Top    #11


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,373

    Re: Sand Filter Problems

    My Intex pump quit, so I replaced it and the filter with a new, larger one. I have this filter currently sitting unused in my backyard. If you find a defect in yours, you are welcome to have this one for the cost of the shipping. It is 3 years old and is the 16" model, which holds 60 lbs of sand.







    That offer goes for anyone else reading this, and even better if you're local -- just come get it. Local pickup can even keep the sand!





    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  12. Back To Top    #12
    cfclay's Avatar
    Join Date
    Apr 2010
    Location
    Little Rock, AR
    Posts
    201

    Sand Filter Problems

    Ah, the Intex sand in the pool dilemma. I have experienced your pain and have the exact same equipment.
    New Pool, Intex Customer Service, Long Post, lol




    I was hoping to solve this by purchasing HTH sand as suggested by the person who made that post I linked.

    I'll let you know this weekend how it goes.


    Intex 22' x 52" - Intex Krystal Clear Sand Filter Pump - flow rate: 2,150 gal per hour
    TFTest Kits TF-100
    Waiting to stop relocating until I build my dream pool!

  13. Back To Top    #13

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Re: Sand Filter Problems

    Quote Originally Posted by cfclay View Post
    I was hoping to solve this by purchasing HTH sand as suggested by the person who made that post I linked.

    I'll let you know this weekend how it goes.
    It won't help! That's the problem I had. And I replaced the the sand with the HTH and still have the same problem. I am glad I am not alone though!

    Now if we could figure out how to fix the problem. And looking at your picture, you can see the holes are to big and sand can easily get through. So, is Intex just not making these the way they use to? Or is the sand somehow different now? Or something else?
    Intex 10x30 Pool with Sand Filter sf70110

  14. Back To Top    #14
    cfclay's Avatar
    Join Date
    Apr 2010
    Location
    Little Rock, AR
    Posts
    201

    Re: Sand Filter Problems

    Honestly, I missed that you used that sand on first read. . Hmm, wonder the effect would be if we used 2 inches of pea gravel at the bottom?


    Intex 22' x 52" - Intex Krystal Clear Sand Filter Pump - flow rate: 2,150 gal per hour
    TFTest Kits TF-100
    Waiting to stop relocating until I build my dream pool!

  15. Back To Top    #15
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Sand Filter Problems

    Quote Originally Posted by cfclay View Post
    Honestly, I missed that you used that sand on first read. . Hmm, wonder the effect would be if we used 2 inches of pea gravel at the bottom?


    Sent from my iPhone using Tapatalk
    Some filters actually recommend that so might be an option.

    BTW, Please turn off your Tapatalk signature, it just clutters things up.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  16. Back To Top    #16

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Re: Sand Filter Problems

    I guess I am confused as how pea gravel would stop sand from going through it. Isn't pea gravel bigger? So the sand would slip through it as well wouldn't it? If it worked, it probably would only work for a little bit until the sand reached through the gravel, then would start back up again. At least that's what I'm thinking in my head anyway
    Intex 10x30 Pool with Sand Filter sf70110

  17. Back To Top    #17
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,928

    Re: Sand Filter Problems

    The concept is that the "stand-off" distance from the bottom, between the pea gravel, laterals, and sand, would allow the water to breathe a bit easier through the system while also keeping a small stand-off distance between the sand and laterals themselves. It may not be perfect, but it may help resolve your problem as a last resort.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  18. Back To Top    #18
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,198

    Re: Sand Filter Problems

    When you are able to take more pictures, please include close ups of the valve and how it is plumbed. It may help us figure this out.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  19. Back To Top    #19

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Re: Sand Filter Problems

    I will attach more pics in about an hour or so. But another thing I though of... Not sure if this would cause any problems.. But, I am using this filter on a small Intex Pool (10x30 ring pool). The inlet/outlet holes are lower than the top of the valve. I had issues getting water in and air out because of this on setup. I managed to get it in there by shacking the pipe to allow it to kinda pull into the filter... But, my question is, is it REQUIRED for the valve to be below the inlet pipe? And if so, does anyone have any recommendations on getting it this way without re-doing the pool? I could dig a valley for the filter, so it's lower, but my thought is, if it rains, it may flood in it and I can't imagine that would be good for the filter! Any thoughts on this? Again, if you don't understand what I'm trying to say, I will send pics in about an hour to show it better.
    Intex 10x30 Pool with Sand Filter sf70110

  20. Back To Top    #20

    Join Date
    Apr 2016
    Location
    phoenix, AZ
    Posts
    23

    Re: Sand Filter Problems

    As promised, here are the pics. The pool water again, is just after running the pump for maybe 1 minute right after it was vacuumed completely clean! Any thoughts or ideas would be greatly appreciated!

    image2.jpgimage1.jpgimage3.JPG
    Intex 10x30 Pool with Sand Filter sf70110

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •