Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Motor is sparking when turned on.

  1. Back To Top    #1

    Join Date
    Oct 2007
    Location
    spartanburg, sc
    Posts
    18

    Motor is sparking when turned on.

    Above ground 12,500 gallon pool.
    Hayward Power-flo LX Pump, had maybe 10 years.

    This season, when I turn on, a few sparks fall out from where the ground wire is attached (I think), the motor and pump turn on anyway and work fine. I did this a couple of times. This morning, I video taped it because I was going to ask a local small motor repair shop about it. Only this morning I turned it on, it sparked, then the motor stopped and it will not turn on. I think I probably blew it.

    Here' the quick youtube video:
    Hayward Pool Pump Sparks - YouTube

    Anyone have any suggestions? Probably just buy the pump unit again, I think it's around $250
    Attached Images Attached Images
    20*40 Liner 2'-8' deep, Spill Over SPA, Electric Cover, Jandy Purelink (Aquapure & PDA), Hayward SP2610x15 (1.5HP Single Speed), Hayward H300 (Millavolt)

  2. Back To Top    #2


    TFP Guide

    Join Date
    Jul 2015
    Location
    Central Valley CA
    Posts
    1,073

    Re: Motor is sparking when turned on.

    yup it's dead.

    If it is any consolation based on the sound there may not have been much you could have done might have just been the brushes but based on the age I would guess the internal parts were worn and I don't think just doing the brushes would have kept it going for long. You could just replace the motor but I think a whole new pump might be a good idea again just because of age. since you have to replace might want to think about a 2 speed they can usually pay for themselves in 2 - 3 years
    12,300 Gallon, IG PebbleFina, 3 ft sheer, 2 Jandy nicheless LED lights, Jandy Pro 1.5HP VS pump (A.O. Smith Motor), PB4-60 Booster pump, Polaris 280, Jandy cv340 cartridge filter, Zodiac Z4 control panel W/iAquaLink, Stenner pumps for chlorine & MA connected to WiOn WiFi switches, TF-100. You can support TFP with AmazonSmile just click the link!

  3. Back To Top    #3

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Motor is sparking when turned on.

    The sparks may have come from a loose connection at the back of the motor. If that is the case, disconnect the power and clean and tighten them. Once that is done look for a GFCI receptacle or breaker that controls the circuit and reset it. It is most likely that you tripped a circuit breaker or GFCI when it was sparking.

    Edit,... I just watched the video. That motor may be shot or it could be loose connections, Hard to say. Do you want the list of code violations I saw in that video?
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Motor is sparking when turned on.

    Pull the pump apart and either have the motor rebuilt or replaced. You won't even have to disturb the plumbing. It looks like you just unplug it and undo 4 bolts and the pump/plate/impeller all comes off. When my motor died I just took that whole mess to the pool store and let them deal with the impeller bolt and the seal. I had it back in a couple hours, although it was the off-season.

    If the pump will be down for more than a day, you should take your FC level up to shock level and brush well to get it all mixed so you don't develop algae.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5

    Join Date
    Oct 2007
    Location
    spartanburg, sc
    Posts
    18

    Re: Motor is sparking when turned on.

    fixed it. Pulled the back off and there was an exposed wire. stripped it, crimped a new attachment to it and plugged it back on the receiver - works fine.
    20*40 Liner 2'-8' deep, Spill Over SPA, Electric Cover, Jandy Purelink (Aquapure & PDA), Hayward SP2610x15 (1.5HP Single Speed), Hayward H300 (Millavolt)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •