Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Looking at my setting I am not allowed to post a Forum post why?

  1. Back To Top    #1

    Join Date
    Apr 2016
    Location
    FL
    Posts
    7

    Looking at my setting I am not allowed to post a Forum post why?

    I am wanting to find others that are searching like me whether to repair or replace their SWG and what system to go with if so but seems all I can do is reply to others and hope somebody replies to my reply. How do I ask a question about a certain system?
    I have a 6 year old 15000 gal unscreened Salt pool in Central, FL. It runs on a 3/4 HP pump and the original equipment is Zodiac/Jandy/Aquapure 1400. I am looking for a new system to replace the Jandy. My current system is Jandy/Aquapure 1400. Looking at a dead cell/power chord/sensor issues now so not worth fixing I guess. Looking at Haward, Circu-CompuPool, Pentair, but open to anything. Thanks!

  2. Back To Top    #2
    S1ngram's Avatar
    Join Date
    Jun 2014
    Location
    Chrisman, Illinois (East Central Illinois)
    Posts
    300

    Re: Looking at my setting I am not allowed to post a Forum post why?

    Maybe it's because you are a newer member. If not, try this...find the saltwater chlorine generator topic in the list of forums. At the very top of the screen you should be able to "start a new thread". Ask your question there and someone will respond. Is that what you needed?
    27' round Seaspray Evolution, AG, 17,100 gallons, Pump: Hayward Power-Flo Matrix Dual Speed 1.5 hp, Filter: Hayward Pro Series High Rate Sand Filter, June 18, 2014, Kreepy Krauley Lil Shark, TF-100 test kit, Intex Krystal Clear Saltwater System

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •