Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Another pump not starting

  1. Back To Top    #1

    Join Date
    Feb 2014
    Location
    Houston, TX
    Posts
    154

    Another pump not starting

    so about a week ago i noticed my pump would occasionally make a noise before starting up. If i turned it off and on i wouldnt reproduce it. I figured the bearings were going bad.

    Today my pump would not turn on manually. I checked the capacitor even though it wasnt humming. It seems my pump isnt getting power but if i turn the timer enough times i can get it to turn on once.

    Do timers stop working like this or is it likely my pump?

  2. Back To Top    #2

    Join Date
    Feb 2014
    Location
    Houston, TX
    Posts
    154

    Re: Another pump not starting

    Btw the pump timers gears are turning. I also have another timer for a booster pump going to the same breakers and it works perfectly fine. Turn on and off always when tripped manually

  3. Back To Top    #3

    In the Industry

    Join Date
    Dec 2015
    Location
    Converse
    Posts
    17

    Re: Another pump not starting

    Could be welded points on your time clock. Your gonna need someone to check voltage from the time clock to the motor and at the motor. If no voltage at timeclock, bad time clock. If voltage to motor, bad motor. If capacitor had been changed, time for a new one.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •