Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Is my pool builder lying to me?

  1. Back To Top    #1

    Join Date
    Apr 2016
    Location
    Roland Park, Maryland
    Posts
    3

    Is my pool builder lying to me?

    New to these forums and hoping someone can help me.

    This is our 2nd opening of a new pool built summer 2015. it's a salt water pool with a Jandy Aqua Pure system.

    Last year when we closed the pool, the Jandy system "Service" indicator was on, and when I tried to check the salinity I got an error code of H.H on the panel. The guy closing the pool said don't worry about it, we'll deal with it upon opening in the spring.

    So spring is here and my pool was opened about 2 weeks ago. Error code right where we left it. Now the pool builder (who is servicing the pool and opened it) is saying that the error code is only there because the water is cold. He said it would stop once the pool hit 60 degrees or so.

    Well, we've always opened cold and early and never saw that before. Now after a few hot days the pool is up to 72 degrees and error codes still there.

    Is this normal or do I need to push them and come take care of it? Thank you.

  2. Back To Top    #2

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: Is my pool builder lying to me?

    Are you seeing any other codes? Like 145?
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  3. Back To Top    #3
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Is my pool builder lying to me?

    I don't know about your specific SWG, but most stop working at low water temperatures
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  4. Back To Top    #4


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,373

    Re: Is my pool builder lying to me?

    I've been using a SWG for 5 or 6 years, and I did not know this. I opened up my pool much earlier than usual this year. I haven't even thrown in the thermometer yet, but I'd be very surprised if it's over 60 yet. We are still getting down into the 40's overnight.



    Anyway, my FC was 6 ppm yesterday and my SWG is bubbling, so I thought it was working. Some of the chlorine may be left over from last year though. I got it up to SLAM levels before closing it up last fall.



    Good info. I'll keep a close watch on it, thanks!
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  5. Back To Top    #5
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: Is my pool builder lying to me?

    At 70+ degrees, it's not an error due to low temperatures. Many SWGs struggle around 60 degrees, but they should all work at 70+. Needs attention from them, especially if it's under warranty.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  6. Back To Top    #6

    Join Date
    Apr 2016
    Location
    Roland Park, Maryland
    Posts
    3

    Re: Is my pool builder lying to me?

    Quote Originally Posted by JVTrain View Post
    At 70+ degrees, it's not an error due to low temperatures. Many SWGs struggle around 60 degrees, but they should all work at 70+. Needs attention from them, especially if it's under warranty.
    Yeah, this error code came up in the fall when the pool was still at 75 degrees...and the pool has dropped many times and never saw this error code. We are still under warranty. They just keep telling me, "wait until it's warmer"...

  7. Back To Top    #7

    Join Date
    Apr 2016
    Location
    Roland Park, Maryland
    Posts
    3

    Re: Is my pool builder lying to me?

    I should add that according to the Jandy Aqua Pure website, HH stands for "High High" and the explanation of the error code is: "Input has exceeded maximum range." What in the world does THAT mean?!

  8. Back To Top    #8
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: Is my pool builder lying to me?

    Certainly sounds like you're getting the run-around from them. I would try giving Pool Supply World (an online vendor that usually has great support) at 1-800-772-0467. They may have a tech on staff that can point you in the right direction or give you some ammo to fire back at your builder with. You could also try to contact Jandy directly.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •