Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: trouble getting Jandy actuators to work with my Aqualink RS-8

  1. Back To Top    #1

    Join Date
    Apr 2016
    Location
    Madison
    Posts
    4

    trouble getting Jandy actuators to work with my Aqualink RS-8

    I've just simplified my pool configuration down from two old pumps with separate heaters/filters to one new Jandy VSP for both the spa and pool. Everything is working great but I have run into trouble getting my new Jandy 2444 JVA to work with the Aqualink RS-8 Combo. If anyone has any ideas from their experience with this equipment it would be greatly appreciated. The JVAs, NeverLube valves and PCB are brand new. I have properly adjusted the cams for my Jandy valve configuration and am testing the JVAs prior to attaching them to the valves. The PVAs power up, move in each direction with switches On1 & On2 and automatically adjust to their default position . However, they will never move to the second position when choosing Spa Mode from the control app. I have them plugged into the JVA Intake and Returns ports on the PCB and the control app shows these JVAs as "USED" in the Assign JVA screen. Curiously, even if I unplug the JVAs, they still show up as "USED" on the Assign screen. I've also plugged them into the Cleaner and Solar JVA ports with no luck. Do I need to reset the PCB? Any ideas if I can test to see if the JVAs are defective? Any assistance would be greatly appreciated!

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: trouble getting Jandy actuators to work with my Aqualink RS-8

    Well if they work using the manual toggle switch on the back, then is has something to do with your Automation system. What control app are you using?
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    Apr 2016
    Location
    Madison
    Posts
    4

    Re: trouble getting Jandy actuators to work with my Aqualink RS-8

    Quote Originally Posted by ps0303 View Post
    Well if they work using the manual toggle switch on the back, then is has something to do with your Automation system. What control app are you using?
    It's the IOS aqua link app.

  4. Back To Top    #4

    In the Industry
    malcolmb5325's Avatar
    Join Date
    Sep 2009
    Location
    Sydney, Australia
    Posts
    166

    Re: trouble getting Jandy actuators to work with my Aqualink RS-8

    you are not leaving the toggle in the middle "Off" mode?
    16,000lts Fibreglass, Magna Mineral Pool Water
    Jandy CV340 Cartridge filter, Zodiac TRi SWC, Z4 iAqualink, Jandy Laminar Jets, Solar Heating, Spa Jets with Jandy 1.5hp Epump operating everything.

  5. Back To Top    #5

    Join Date
    Apr 2016
    Location
    Madison
    Posts
    4

    Re: trouble getting Jandy actuators to work with my Aqualink RS-8

    No I leave it in one of the On modes. Is the aqua link pcb supposed to automatically recognize the intake and return Jva connections? And if so, simply putting on Spa Mode is supposed to activate the Jva?



  6. Back To Top    #6

    Join Date
    Apr 2016
    Location
    Madison
    Posts
    4

    Re: trouble getting Jandy actuators to work with my Aqualink RS-8

    I finally figured out the problem. I didn't have the cams set up properly. It was either the relative positions of top and bottom were wrong or I hadn't pulled the shaft back up into place. I started from scratch and it all worked fine from there. Thanks for the support! It helps to know there is someone to ask to troubleshoot as Jandy just gave me the "we don't talk to homeowners about that stuff" line



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •