Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Iaqualink devise says on when really off

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    NJ
    Posts
    426

    Iaqualink devise says on when really off

    I have the IAqualink 2.0. I control it from my phone. When my phone says my Laminars are on, they are really off. And when I turn them "off" on my phone they actually turn on.

    Any ideas how to switch this so it is correct.

    Thanks
    1200 Sq Ft 41,000 Gal. Gunite, JANDY SVRS VS pump, JANDY JXI 400,000 BTU, Polaris 280 w/ 3/4 BP, Rockwall and Grotto (w/6 jets and blower), 2 JANDY Lam Jets, 2 LED Bubblers, 5 Ledlights, AQUALINK P16 RS, 90% Quartz, SWF 185 GMP BP, SWF 125 BP, Levelor K1100 Autofill, AP Digital SWG, 2 skim and 5 returns, and mostly 3 inch piping

  2. Back To Top    #2

    Join Date
    Aug 2014
    Location
    NJ
    Posts
    426

    Re: Iaqualink devise says on when really off

    I solved it. I turned off the actuator at the pad and then turned off the Lamonars on mysterious
    Phone. When I turned it off on my phone the actuator didn't move so then I turned the actuator on and it was synced.
    1200 Sq Ft 41,000 Gal. Gunite, JANDY SVRS VS pump, JANDY JXI 400,000 BTU, Polaris 280 w/ 3/4 BP, Rockwall and Grotto (w/6 jets and blower), 2 JANDY Lam Jets, 2 LED Bubblers, 5 Ledlights, AQUALINK P16 RS, 90% Quartz, SWF 185 GMP BP, SWF 125 BP, Levelor K1100 Autofill, AP Digital SWG, 2 skim and 5 returns, and mostly 3 inch piping

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •