Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Re: Pentair MasterTemp 400 cycles on and off in Spa mode

  1. Back To Top    #1

    Join Date
    Apr 2016
    Location
    Tulsa, OK
    Posts
    9

    Re: Pentair MasterTemp 400 cycles on and off in Spa mode

    Is this the temperature sensor that is wired directly back to the IntelliTouch?

    Also, While removing this sensor, a portion of the plastic (about 1inch of the outer plastic) broke off and fell back into the PVC pipe. This is in the inlet pipe to the heater. I don't see that there is any filter/screen within the heater to catch this - what would happen if I still run the system with the new sensor? Otherwise I may have to replumb that section to try to find it (if I can). Because once the sensor was removed, the open system then refluxed the water so that piece may have moved retrograde and I'm not sure where it would have truly ended up. Thanks in advance for the help!



    Quote Originally Posted by Pool Clown View Post
    jpcdmd is correct. If the heater heats to about 70-80 degrees then starts to cycle, the problem is most likely the thermostatic by-pass. When it does not operate correctly, it causes higher than normal temps in the header and the HLS will open.

  2. Back To Top    #2

    Join Date
    Apr 2016
    Location
    Tulsa, OK
    Posts
    9

    Re: Pentair MasterTemp 400 cycles on and off in Spa mode


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •