Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Jandy Actuator Issue??

  1. Back To Top    #1

    Join Date
    Apr 2016
    Sanford, FL

    Jandy Actuator Issue??

    I have a spa with spillover and noticed that it was draining at night below the jets. Had someone replace the check valve thinking it was leaking and that seemed to work but then the problem started up again shortly. It appears that the spa actuator is not rotating when the pump goes on/off and the only way to make it move is to move the toggle switch from 1 to 2. If I do that, the pool runs normally. The actuator turns and the jets work properly in the pool/spa. However, once the pump shuts off, the actuator doesn't move back like it should and the spa drains again until the next day. There is clearly power to the actuator and the toggle switch makes it move properly, so what could be going on? P.S. I'm not a pool guru, so speak to me like a small child. Thanks.


  2. Back To Top    #2
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Jandy Actuator Issue??

    I'm not sure about this, but my theory is that there is a wire or connection issue. I would check the connections at both ends to make sure they are clean and then carefully check the wire to be sure it isn't cut or been snacked on by a mouse or something.

    Welcome to TFP, small child!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts