Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Jandy Aqualink RS Pump Delay Issue

  1. Back To Top    #1

    Join Date
    Apr 2016
    Location
    Austin / Texas
    Posts
    4

    Jandy Aqualink RS Pump Delay Issue

    When I hit my Spa button my Pump doesn't turn off while the valves turn like it always done before. I verified in the System Setup Menu the the Pump Lockout is on. What else can I troubleshoot to fix this problem?

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,437

    Re: Jandy Aqualink RS Pump Delay Issue

    So it used to turn the pump off right away? Maybe it's shutting the pump off after a cool down period of say 10 minutes.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,637

    Re: Jandy Aqualink RS Pump Delay Issue

    You can enable/disable the pump to run during the valve rotation, but the pump will run in a "cool down" if the heater has run in the 5 min prior to hitting the button to shut off.

    IOW, if you have the pump run during valve rotation disabled, and the heater hasn't run (5 min prior), the pump should shut down when you hit the (spa) button to turn off.

    menu-help/system setup/pump lockout/enable,disable.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  4. Back To Top    #4

    Join Date
    Apr 2016
    Location
    Austin / Texas
    Posts
    4

    Re: Jandy Aqualink RS Pump Delay Issue

    Gentleman thanks for your replies.
    The pump has always turned off during valve rotation (pump turns off the pump light blinks while off usually 30 seconds or so) then after rotation it turns back on.
    I have the pump lockout on in the system setup and haven't had the heater on in days and it's still not turning off during valve rotation.
    I have tried Clearing Memory, should I try the reset button on the side of the Control Panel?
    Any other suggestion or ideas on what the problem is?
    I guess the downfall to it not working again would be the strain on the valves during rotation to cause them to go out faster...

  5. Back To Top    #5

    Join Date
    Apr 2016
    Location
    Austin / Texas
    Posts
    4

    Re: Jandy Aqualink RS Pump Delay Issue

    Update, I needed to shut the power to the pool equipment at the main breaker the other day. When I used the Spa last night the pump did delay during valve rotation.
    Not a issue anymore!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •