Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: New salt system - CYA/balancing questions

  1. Back To Top    #1

    New salt system - CYA/balancing questions

    I'm trying to get my water balanced and am really confused about my CYA. We had the pool opened last week, new salt system installed (previously used the BBB method), and the pool was slightly green on opening. Installer/pool opening guys put in 20 bags of salt and I believe 6 lb. of shock. Been running the system (and backwashing each day) for 5 days now and it's cleared up a ton, but I can still see tons of dead algae (just looks like a bunch of dust, so I assume its dead) at the deep end, and the water is definitely not crystal clear. I started to SLAM, but tested for all my levels first to get the appropriate FC to aim for and got...

    FC - .5
    pH - 7.5
    Alk - 90
    CYA - Not sure? I filled the tube to the top and still saw the black dot...so either it's super high or there is none? I've never had this happen so I'm most confused about it

    I wasn't sure what to do with that CYA but figured in the meantime some bleach wouldn't hurt the process and it would be interesting to see if any of that "dead stuff" consumed the chlorine overnight, so that night at dark I added 384 oz. bleach. An hour later my FC was 5.5. That next morning just before the sun was up it was 6.5. Didn't add any more, and middle of the day (full sun), the level was back to .5. Added another 256 oz. last night and this morning my FC is back at 5.5. I'm so confused. Do I need to SLAM or no? Do I need stabilizer? Do I need more salt? I'm vacuuming each day to get the junk out of the bottom but it's a slow process.

    I'm not sure where to go from here...any input would be greatly appreciated!
    ~22,000 Gallon Dark Plaster IG Pool
    Hayward Sand Filter - Sand replaced in 2013
    Breeze 540 SWG
    TF-100 Test Kit
    South Carolina, USA

  2. Back To Top    #2

    Join Date
    Jul 2014
    Location
    Hope Mills, NC
    Posts
    556

    Re: New salt system - CYA/balancing questions

    The fact that you replaced hand adding with chlorine with SWG chlorine does nothing to your pool care methods. If what you were doing before the SWG was added worked, it will after.

    SLAM is required, something is eating the chlorine.
    Finding out what your salt level is now will tell you if you need to add any, its no different than any other pool additive, measure and adjust if necessary.
    CYA is needed, even more now that you are using a SWG.

    P.S. Turn the SWG off during the SLAM.
    16 x 32 17500 gallons
    Vinyl in-ground
    Hayward 250# Sand Filter
    1 HP Pump
    Hayward SWG

  3. Back To Top    #3
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,997

    Re: New salt system - CYA/balancing questions

    You may be confusing that 6 lbs. of "shock" that was added as CYA. If the tube is full, you can still see the dot-----your CYA is very minimal. Pour it back and forth a couple of times and look at it again. It takes practice. Sounds like you need to vacuum up that dead algae too.
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  4. Back To Top    #4

    Re: New salt system - CYA/balancing questions

    Woody and Griswold, thanks for the input. I will turn the SWG off and go ahead and get the SLAM going. But, if my CYA is minimal, I need to add that first and give it a few days to adjust before starting the SLAM, correct? How do I go about measuring for salt?
    ~22,000 Gallon Dark Plaster IG Pool
    Hayward Sand Filter - Sand replaced in 2013
    Breeze 540 SWG
    TF-100 Test Kit
    South Carolina, USA

  5. Back To Top    #5


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: New salt system - CYA/balancing questions

    Good morning, You will need salt test strips or the Taylor K-1766 TFTestkits.net

    If there is truly no CYA (you can see the black dot all the way to the top) you will add CYA from poolmath to bring to 30 (for the SLAM) You don't need to wait for the CYA test to start the SLAM, just test for CYA after 3 to 7 days.
    once you pass the all 3 SLAM tests

    Bring your CYA to 70
    turn your SWG back on
    test your FC and see if it stays at the recommended levels

    All the links are in my sig below
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  6. Back To Top    #6
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: New salt system - CYA/balancing questions

    Yes, you need to add 30 ppm of CYA. No, you don't need to wait to start the SLAM. Start SLAM assuming a CYA level of 30 and chlorinate accordingly. A lot of the reason you are losing so much FC during the day is because there is no CYA to protect it from the sun. Run your filter 24x7 and brush daily to help get that dead algae out of the pool.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  7. Back To Top    #7

    Re: New salt system - CYA/balancing questions

    Great, that is the help and direction that I needed. Thank you all so much.
    ~22,000 Gallon Dark Plaster IG Pool
    Hayward Sand Filter - Sand replaced in 2013
    Breeze 540 SWG
    TF-100 Test Kit
    South Carolina, USA

  8. Back To Top    #8

    Join Date
    Jan 2010
    Location
    Randleman,NC
    Posts
    620

    Re: New salt system - CYA/balancing questions

    And to think the guy who put mine new SWG in last month told me to just keep a eye on my Alk and start the Generator at 80% and go from there.O'h yes told me not add any Stabilizer.Umm!!!! Well,to bad I don't listen.lol..Well,except on how many bag's of salt to add.Should have went on my reading up..lol
    Leasure bay AG 24ft,52 in high.installed June of 1999. Hayworth S-180 T sand filter/Power-Flo Matrix 1horse 2 speed pump /Aqua Trol SWG/Using TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •