Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Please help me (or put me out of my misery!)

  1. Back To Top    #1

    Join Date
    Mar 2016
    Location
    carriere, MS
    Posts
    3

    Please help me (or put me out of my misery!)

    I am pretty new to pool care and having a nightmare of a time. The solution to each problem I deal with leads to a new problem. So here are the steps I have taken and the results:

    -replaced the liner
    -pool looked great
    -had water tested at pool store
    -readings were so far off of the charts I
    -Got a new pool store
    -shocked pool
    -water turned deep green
    -used a demetalizer
    -water improved tremendously, but deep
    End still green(ish)
    -advised to change sand in filter
    -changed sand
    -not much noticeable difference in water
    Color
    -PSI reading is zero
    -advised to take pump apart, clean out basket,
    Clean out impellar
    -did all of that and reassembled the
    The pump


    *SO HERE IS MY PROBLEM. THE PUMP NOW TRIPS THE CIRCUIT BREAKER AS SOON AS THE PUMP IS TURNED ON! The impellers are not froze up. Please help me get this thing going. It seems like I have put in so much time, effort, and money into this pool and I am failing.

    P.S. It's a a Hayward pump.



    J. Smith



  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,941

    Re: Please help me (or put me out of my misery!)

    JS, no doubt we need to see if we can help you get the pump running again. So most importantly, can you tell us the model number of that Hayward? We have folks here who may be able to help you crack the code on that one.

    As for the chemistry ....... I'd recommend to not step foot in another pool store again unless it's to buy acid out of convenience or a toy. No more testing or products. As you may have seen, pool store testing is notorious for being wrong and inconsistent. Order yourself either a TF-100 or Taylor K-2006C test kit (TF-100 link below). That's the BEST way to ensure accurate testing. You'll thank us later.

    Also, please add your pool info to your signature by going to the top of the TFP web page (just under the Pool School button) and select "SETTINGS". On the next page look to the left for a menu bar that says, “MY SETTINGS” and go to "EDIT SIGNATURE" to enter your pool and equipment info there. It will help us later. This link may also help you: Pool School - Read This BEFORE You Post.

    We'll watch for any more info you can give us on the pump and try to help get you back on track.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,678

    Re: Please help me (or put me out of my misery!)

    NO WAY!!!!!! unreal the bad luck................Now know I really do not know but here is where I would start..........take your pump back apart and see if anything is loose or broken. There HAS to be a reason it is tripping the breaker.........my guess is it is shorting out somewhere so you have to find it.

    Let us know what you find.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    Ottawa/Ontario
    Posts
    335

    Re: Please help me (or put me out of my misery!)

    Safe to assume the pump was running on that circuit at some point in the past? This may seem silly but assume you have correct voltages, etc? Also, is the breaker properly rated for your pump?


    68,000litre, IG vinyl, LorentzPS 600 Solar Pump & 1/2 HP Tristar, Sandfilter, Aquarite T-15 SWG
    20000 gallon, IG, SWG, Sand Filter, Hayward 1/2HP + Lorentz direct solsr PV pump

  5. Back To Top    #5
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Please help me (or put me out of my misery!)

    Also tell us does the pump hum for a few seconds before tripping the breaker, or does it trip instantly?
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  6. Back To Top    #6
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,678

    Re: Please help me (or put me out of my misery!)

    Quote Originally Posted by tlevy View Post
    Safe to assume the pump was running on that circuit at some point in the past? This may seem silly but assume you have correct voltages, etc? Also, is the breaker properly rated for your pump?


    68,000litre, IG vinyl, LorentzPS 600 Solar Pump & 1/2 HP Tristar, Sandfilter, Aquarite T-15 SWG
    All good points for sure! Go back to the basics and see what you find!

    Kim (good job tlevy)
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  7. Back To Top    #7

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: Please help me (or put me out of my misery!)

    The answer to Isaac-1's question is going to be a BIG help with this one. As far as the motor is concerned. Others have taken care of the pool$tore side of this.
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •