Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: PoolMath problem

  1. Back To Top    #1

    PoolMath problem

    Is anyone else having a problem with the PoolMath calculator or is it just me? I can't seem to get it to tell me how much muriatic acid to add to raise pH; the number just stays at 0. The washing soda and borax areas will update just fine, but the acid sections stay at 0. It's always worked fine in the past...

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,978

    Re: PoolMath problem

    The Poolmath calculator seems to be working fine for me. I just tried it. Are you using the same link I showed? Some folks get side-tracked with an old calculator link that has since been closed.

    Oh, and of course .....acid is used to "lower" pH. That may be why you don't see a number on the Baume row.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    Re: PoolMath problem

    Haha... yeah, just a typo; I meant lower pH... this is just weird. I went to the calculator on my phone's browser and it worked as expected. I will try on my work computer tomorrow; maybe it's some weird glitch with my home laptop? In the meantime I can use my phone! Thanks so much for your quick reply!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •