Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Add salt light flashing after adding salt

  1. Back To Top    #1

    Join Date
    Mar 2016
    Location
    South Carolina
    Posts
    3

    Add salt light flashing after adding salt

    Hi, new comer here. I have a salt pool 10 yrs old with an autopilot pool pilot soft touch system. The add salt light started flashing towards the end of winter. When I check the salt on the system it reads 300ppm. I added 2 bags of salt and still had a 300ppm reading. I took a sample to my pool store and had it tested and it read 1800ppm. I bought the 4 recommended bags of salt and have added them to my pool. I am still getting a 300ppm reading on the system itself, after adding 6 bags of salt. I replaced the salt cell last season when no chlorine was being produced. It did nothing when I replaced it for the chlorine at first, and then stared working later. So I am thinkin the cell wasn't the issue, something else may have been going out. I don't know if it may be the tri sensor or what. I took the tri sensor off and looked at it and didn't see anything out of the way, but I am not sure what to be looking for. Also when adjusting my output settings the output never flashes to signal sanitizer or purification mode. I am guessing the system not reading any salt causes this. If anyone has any ideas, I would be very appreciative.

    Thanks!

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Add salt light flashing after adding salt

    Welcome to TFP!!!

    Please add your pool details to your signature as described HERE as it will help us help you.

    Generally, you want the SWG to be turned off for 24 hours after adding salt. This prevents damage to some SWG systems if the salt levels spike.

    So is the SWG working now or not? What are all your other chemical levels?

    You should be maintaining the chlorine levels with bleach while you are sorting out the SWG.

    I highly recommend you invest in one of the Recommended Test Kits and add the Taylor salt test.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Sep 2013
    Location
    Charleston, SC
    Posts
    535

    Re: Add salt light flashing after adding salt

    Not sure where you are in SC, but if you are in the upstate/mountains, your water could still be too cold for the SWG to generate or give an accurate salt reading. usually the tipping point is 60-70 degree water temp.
    5900 G Fiberglass IG pool (circa 1990), SWG Hayward Aqua Rite GoldLine (2013), IntelliFlo Variable Speed Pump (2013), Hayward Pro Sand Filter (circa 1990), Well water (no iron or other metals fortunately), test with Taylor K2006C, Charleston, SC

  4. Back To Top    #4

    Join Date
    Mar 2016
    Location
    South Carolina
    Posts
    3

    Re: Add salt light flashing after adding salt

    Water temp is around 65

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Add salt light flashing after adding salt

    That is right on the edge of where the SWG will work.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,999

    Re: Add salt light flashing after adding salt

    I wait until the water is 70 to switch from bleach back to SWG. Just to be on the safe side. I had WAY too much salt in my pool once from not waiting!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  7. Back To Top    #7

    Join Date
    Mar 2016
    Location
    South Carolina
    Posts
    3

    Re: Add salt light flashing after adding salt

    Hopefully we will get some warmer temps the next few days and bring the water temp up. When I tested the water today, the salt was at 3000ppm, however the system light is still flashing. The diagnostic test reads 200ppm so it's down some from the 300ppm the other day. I will keep a check on it until we get some warmer weather. Thanks again.
    14k IG vinyl salt water. Sta-Rite vertical grid DE filter. Sta-Rite dyna glas pump. Autopilot pool pilot soft touch system. Autopilot SC 48 cell.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •