Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Jacuzzi Spa 355 temp sensors tripping breaker

  1. Back To Top    #1

    Join Date
    May 2007
    Location
    Northern VA
    Posts
    59

    Jacuzzi Spa 355 temp sensors tripping breaker

    Within about 5 to 20 secs of turning on the breaker the unit trips the breaker.

    I removed each pump and sensor 1 at a time and have isolated it to the temperature sensors. With the sensors disconnected all other equipment operates.

    Any guidance on what to do or replace the sensors? I can see the position of one of the sensors with ease but the second seems to go through conduit back in the tub so I am not sure where it goes?

    Where can you buy these sensors from and is the easiest thing to replace them? (if I can get to the second one?)

    Many thanks

    Sean
    Sean

    15 x 30 gunite pool with Riverflow Professional 12miles per hour flow (10HP silent ABB pump) to make the entire pool flow - Pentair Intellitouch i10 - Heat pump AquaComfort 110 - Raypak 399k Digital Gas Heater - Pool Pilot Digital SC-48 - Pentair FNS Plus 60 - Polaris 3900 Sport Cleaner on booster pump
    2 x Pentair Intelliflo pumps - one for filter (VF) and second for Venturi Pool Jets (VS) and Jandy 6 set deckjets - Pentair PG2000 Fiberoptic lighting - Automatic PoolCover (Brown) by Pool Cover Specialists

    Winter Pool Bubble by Ameri-Dome

  2. Back To Top    #2


    TFP Guide
    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,247

    Re: Jacuzzi Spa 355 temp sensors tripping breaker

    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    May 2007
    Location
    Northern VA
    Posts
    59

    Re: Jacuzzi Spa 355 temp sensors tripping breaker

    Yes thanks - that is exactly right.

    And the problem is solved. It appeared to be water that had got into the heater. Once the unit dried out, everything was perfect and back into operation.

    My supposition was that with the hi-limit switch disconnected the heater and thus is did not work. When the heater was not working, the master switch did not trip (and all the other pumps worked) As soon as the heater operated, it tripped the master.
    Sean

    15 x 30 gunite pool with Riverflow Professional 12miles per hour flow (10HP silent ABB pump) to make the entire pool flow - Pentair Intellitouch i10 - Heat pump AquaComfort 110 - Raypak 399k Digital Gas Heater - Pool Pilot Digital SC-48 - Pentair FNS Plus 60 - Polaris 3900 Sport Cleaner on booster pump
    2 x Pentair Intelliflo pumps - one for filter (VF) and second for Venturi Pool Jets (VS) and Jandy 6 set deckjets - Pentair PG2000 Fiberoptic lighting - Automatic PoolCover (Brown) by Pool Cover Specialists

    Winter Pool Bubble by Ameri-Dome

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •