Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: So I backwashed the pool with the Polaris 280 attached...

  1. Back To Top    #1

    So I backwashed the pool with the Polaris 280 attached...

    ...what do I look for that I messed up? I'm pulling it out of the pool today to make sure my hoses/floats are correct (replaced the whole lead/feeder hose set up last month), since my cleaner hose is tangling and the unit is moving in circles.
    39,000 gal 48 x 22 gunite/pebble, SWG
    Pentair Intelliflo
    Jandy Aqualink RS; Jandy 60 DE Filter
    Polaris 280 Black "Manta Baby"
    3 Jandy WaterColors LEDs

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: So I backwashed the pool with the Polaris 280 attached...

    what do I look for that I messed up?
    You did no harm. The 280 is a pressure side cleaner so really is not attached to your filtration in any way other than using the pumps water as a source.

    Was the Polaris running?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Re: So I backwashed the pool with the Polaris 280 attached...

    Oops, sorry about the delay in replying. No, the unit wasn't running, but I saw in the manual to detach it before backwashing...was certain I screwed something up, because that's my thing.
    39,000 gal 48 x 22 gunite/pebble, SWG
    Pentair Intelliflo
    Jandy Aqualink RS; Jandy 60 DE Filter
    Polaris 280 Black "Manta Baby"
    3 Jandy WaterColors LEDs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •