Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: help!

  1. Back To Top    #1

    Join Date
    Dec 2013
    Location
    Burleson, TX
    Posts
    8

    help!

    I am in desperate need of help as we have a pool party in an hour.

    the end of the pool cleaner got stuck in the flap to the trap. I pulled it out but after I did I noticed air was getting into the filter basket. I searched and saw that the flap on the filter was hitting from the wrong direction. I must have somehow flipped it past the tab that keeps it opening and shutting on the filter basket, and now the flaps down and up towards the basket (instead of into the basket when water flows in.) I have no idea how this happened when I pulled out the tail of the polaris, as it's pretty stiff and there is no way I'm getting it back the other direction without taking it apart.

    Does this all make sense? How do I get the flap back on the right side of the inflow basket tab? (So it flows in when water goes into the trap, instead of trapping the water trying to get into the trap.
    20,000 gallon IG SWG pebble Pool and spa, cartridge filter, Built summer 2015, using the TF-100 test kit and Taylor K-1766 Salt Test kit, polaris cleaner

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: help!

    I think you are saying you pulled the weir out so it's on the pool side of the skimmer rather than inside the skimmer. If that's correct, often you can pop the weir loose at the bottom where it pivots by wedging a screwdriver between the skimmer body and the weir, then put the weir inside and pop the large pins back in place.

    Hard to know for sure without seeing your skimmer. Got a picture?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Dec 2013
    Location
    Burleson, TX
    Posts
    8

    Re: help!

    Water keeps filling the pump baskset and then draining, and then filling and draining. The one trap seems to be working just fine, but the other has suction going in waves.
    20,000 gallon IG SWG pebble Pool and spa, cartridge filter, Built summer 2015, using the TF-100 test kit and Taylor K-1766 Salt Test kit, polaris cleaner

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: help!

    You need to get the weir in the right place and you'll be fine. It's blocking flow where it is.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5

    Join Date
    Dec 2013
    Location
    Burleson, TX
    Posts
    8

    Re: help!

    Thanks, I'll try it. Will post a picture in a second.

    - - - Updated - - -

    IMG_2010.JPG

    Not sure if this worked or not. Here's a picture and it's upside down, from the inside of the pool.
    20,000 gallon IG SWG pebble Pool and spa, cartridge filter, Built summer 2015, using the TF-100 test kit and Taylor K-1766 Salt Test kit, polaris cleaner

  6. Back To Top    #6

    Join Date
    Dec 2013
    Location
    Burleson, TX
    Posts
    8

    Re: help!

    Thank you, thank you, thank you!!! That did it.
    20,000 gallon IG SWG pebble Pool and spa, cartridge filter, Built summer 2015, using the TF-100 test kit and Taylor K-1766 Salt Test kit, polaris cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •