Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Poolvergnuegen slowed down, stopping often

  1. Back To Top    #1

    Join Date
    Jan 2015
    Location
    TX
    Posts
    49

    Poolvergnuegen slowed down, stopping often

    EDIT: pool filter needed a good cleaning and that restored function back to normal

    ------------------
    well... i got a new pool pump (from Challenger 2hp to Whisperflo 2hp) ... and since then the Poolvergnuegen looks to be moving a little slower.

    But the main problem is that every 30-60 minutes it stops moving. If i lift off the bottom 50% starts moving by the time its at the top... the other 50% i have to stick my finger in the hole and spin the turbine thingy and get it moving... its like it doesnt have grease anymore or something...
    it might be a coincidence but with the old pump maybe once 1-2 weeks it would stop, and that was because it choked on a branch ...
    how should i fix this thing?
    TX/Dallas | 18K ? gal. | Plaster | Jandy valves, Jandy panel, Aqualink RS4
    Pentair Challenger Fixed 2hp | SWG AquaPure PLC1400*repl 2015 | Pentair Clean & Clear 420
    ThePoolCleaner 2wheels

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Poolvergnuegen slowed down, stopping often

    The only time mine does that is when the flow is turned down to much... when you changed the pump did something change or a diverter valve get moved a little bit? is you cleaner and skimmer on the same suction side?
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Poolvergnuegen slowed down, stopping often

    It sounds like you are losing suction, is the pump basket full of water or does it have air inside it?
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  4. Back To Top    #4

    Join Date
    Jan 2015
    Location
    TX
    Posts
    49

    Re: Poolvergnuegen slowed down, stopping often

    /shame >> i guess that was the early signal, ... in another 1 week the spa spillover became really slow-which is my notice for ... time to clean the filter
    now all looks to be back to normal
    ... ofcourse i have something else to fix... the pool light is almost dead ... >facepalm<

    ... topic has nothing to do with the poolvernuegen then... :P
    TX/Dallas | 18K ? gal. | Plaster | Jandy valves, Jandy panel, Aqualink RS4
    Pentair Challenger Fixed 2hp | SWG AquaPure PLC1400*repl 2015 | Pentair Clean & Clear 420
    ThePoolCleaner 2wheels

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •