Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: salt reading showing -3.56

  1. Back To Top    #1
    chris4150's Avatar
    Join Date
    Apr 2009
    Location
    Cypress, TX (suburb of Houston)
    Posts
    178

    salt reading showing -3.56

    Hello,

    I have a Pentair Swim Pure and I noticed that my salt reading on the panel is reading 3.56. No lights are on stating to add chlorine or to check the cell etc. just the green light power and green light generating. Ive never seen my salt go below 2000 before adding salt and Ive never seen a salt reading with a decimal in it.

    My current readings from the panel are as follows:

    t-15
    3.20
    21
    25.7
    5.50
    56p
    -3.20
    AL-2
    r 1.58

    I last added salt a few weeks ago. we have been building up to the mid 70's temp wise.

    I opened the panel to inspect the computer board and verified that the black ceramic diode was not crumbling and appeared in tact. I have replaced that item in the past but you knew that it had gone bad because all the lights on the panel would be off.

    I inspected the cell and did not observe any build up on the fins. I went ahead and did a mild acid soak but it did not change the readings. Any suggestions would be greatly appreciated.
    13,500 gallon free form Pebble Tec pool- 2 skimmers
    Pentair Intelli-Flow filter pump, Pentair Intelli-Super Flo booster pump, waterfall pump, Del Ozone Eclipse 1 generator, Pentair Clean & Clear Plus Cartridge filtration, Nature 2 XG Clear Vision, In-line Chlorinator, Polaris 280, Raypack heater, and Color Logic LED lights.

    Proud user of BBB, pool school, pool calculator, TF-100, and the advice of the friendly people here!

  2. Back To Top    #2

    Re: salt reading showing -3.56

    It's Hayward. It's in metric mode. Go to temperature (showing 21 C) and move the switch from auto to superchlorinate and back to auto.

    3.2 means 3.2 grams per liter and is equivalent to 3,200 ppm.

    Your numbers look good and the unit is working properly.

  3. Back To Top    #3
    chris4150's Avatar
    Join Date
    Apr 2009
    Location
    Cypress, TX (suburb of Houston)
    Posts
    178

    Re: salt reading showing -3.56

    Thank you James, that was exactly the issue. At some point the panel was switched over to metric. Thank you for your quick response and quick diagnoses. This is why I have been a member since 2009.
    13,500 gallon free form Pebble Tec pool- 2 skimmers
    Pentair Intelli-Flow filter pump, Pentair Intelli-Super Flo booster pump, waterfall pump, Del Ozone Eclipse 1 generator, Pentair Clean & Clear Plus Cartridge filtration, Nature 2 XG Clear Vision, In-line Chlorinator, Polaris 280, Raypack heater, and Color Logic LED lights.

    Proud user of BBB, pool school, pool calculator, TF-100, and the advice of the friendly people here!

  4. Back To Top    #4

    Re: salt reading showing -3.56

    If the settings begin to go off at random, that usually is caused by a bad connection between the display board and the pins from the main board. Keep an eye on the settings to make sure that they stay correct.

    Resetting the board can often resolve the issue if necessary. Basically, you just remove and reinstall the board. It snaps off and back on. The pins go through the holes in the display board.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •