Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: 1 of 4 Jandy Lights Stuck on Red

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Camarillo, CA
    Posts
    1

    1 of 4 Jandy Lights Stuck on Red

    Hello guys,

    I have a new pool, not even a year old. I have 4 jandy lights, all linked together and one of them yesterday decided to be red. Nothing I do changes the color. I have tried turning off the breaker to the whole Jandy system for over a minute, still no change. It also lights up just a second before the others light up, and the rest light up all together.

    Is this some kind of warning the light is bad? Or something else? Any ideas?

    Thanks,
    Jamie

  2. Back To Top    #2
    Chris19D's Avatar
    Join Date
    Jul 2015
    Location
    Manvel, Texas
    Posts
    87

    Re: 1 of 4 Jandy Lights Stuck on Red

    Good morning, Jamie. I had a similar issue with my lights just last week - and only 4 months old! I don't know what the actual diagnosis was but the pool builder sent out a tech and he replaced the light.

    Might want to give your PB a call. I tried everything I read online about going back to white, then turning them off for a period of time. None of that worked for me. Hope that helps.
    ~Chris - 20,000 gallons free-form gunite / Pebbletec, Aquapure 1400 SWG, 2 HP Jandy VS Main Pool Pump, 2 HP Jandy Water feature Pump, 580 Jandy cartridge filter, Dolphin M500, TF-100 w/Speedstir.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •