Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Raypak (Rheem) Heater Issues

  1. Back To Top    #1

    Join Date
    Feb 2016
    Location
    Tulsa, OK
    Posts
    2

    Raypak (Rheem) Heater Issues

    Hello all - I am new to this forum and a guy who like to do all of his own repairs.

    I have 2 issues with my 9 year old Raypak (Rheem) 406A heater atmospheric.

    1) the heater will kick on and run properly for about 10-15 minutes, then the flames go off and the heater screen goes back to "SPK" and you can hear the igniter trying to light the flame. If you turn the system off and let it rest for about 5 minutes it will kick right back on, but will only run about 2-3 minutes before it does the same thing.

    2) I have an Intellitouch i7 system. The heater use to connect to the system just fine. Now the heater controls will not let me connect to "REM". It will go there for about 2 seconds, but then goes back to onboard controls.

    Any help with these two issues would be greatly appreciated...

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,435

    Re: Raypak (Rheem) Heater Issues

    I suspect a bad system board. With problem 1, probably a bad solder spot and it gets hot and causes the issue. Issue 2, something bad on the board as well. If it were the key pad you probably would be able to do anything with regards to the keypad. Of course because I have the parts on my truck I would try replacing the board first and go from there.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,636

    Re: Raypak (Rheem) Heater Issues

    Put it back into remote mode, then unplug the touchpad from the board. If it stays in remote mode, and stays on, then i would suspect the touchpad.

    What you describe about it shutting off after running for several minutes suggests that the board is loosing flame rectification.
    Check ALL ground (green) wires especially the one that grounds the pilot assembly to the jacket. Also make sure that the high tension wire, some models orange and looks like a spark plug wire, other models blue and thin, still has good insulation and not cracked or melted.

    May be a board as stated above, but since you have two problems that may, or may not be related, i'm not so quick to say you definitively need a board. But thats just me.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  4. Back To Top    #4

    Join Date
    Feb 2016
    Location
    Tulsa, OK
    Posts
    2

    Re: Raypak (Rheem) Heater Issues

    so you guys don't think this is related to the pressure switch or unitherm regulator? Thank you for your help so far. Just grasping at straws that i don't have to buy a $300 board and i can fix it with a $30 part...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •