Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Rheem/Raypak M407 LoNox no power help!

  1. Back To Top    #1

    Join Date
    Feb 2016

    Rheem/Raypak M407 LoNox no power help!

    We bought the new heater 2 weeks ago. We've successfully heated the spa to 100 degrees in a matter of minutes.
    Last night we decided to heat the pool. The water is 61 degrees and set to heat to 80. After 2 hours we received an error code indicating the fan locked out. We turned it off for 20 minutes and started it back up. This morning I went out and the toggle switch was still set to on but the LCD has nothing on it. I turned it on and off and still no read out. I turned the breaker off and back on and still no power. I checked the board and connections and it's all in tact still. Please help! I have no idea what to do next. Thanks so much!!
    In ground pool and spa recently remodeled.
    Rheem/Raypak heater M407 LoNox - purchased 2016
    Pentax intellispeed pump - purchased 2016
    Pool is 38k gallons

  2. Back To Top    #2

    In the Industry
    ps0303's Avatar
    Join Date
    Jul 2011

    Re: Rheem/Raypak M407 LoNox no power help!

    First, it's new and under warranty so call and get it looked at. I suspect the display LCD has crapped out. I've seen it before.

    A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts