Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Perfect !!!

  1. Back To Top    #1

    Join Date
    May 2007

    Perfect !!!

    I now have my new Jandy Purelink system installed (Did it Myself) and dialed in. I can't believe how good the complete set- up works. I was on the saltwater pool fence for months and now could not imagine not having one !! All my friends love the way the water feels ! If you are on the fence it's time to jump in and smell the salt !! (Barely) No bleach for weeks and my PH has stayed perfect ! I have a spillover spa running so I think the aeration might be helping to control the PH. I keep testing the CL levels during the day and at night and it is always the same. (Nice and consistent)
    20*40 Liner 2'-8' deep, Spill Over SPA, Electric Cover, Jandy Purelink (Aquapure & PDA), Hayward SP2610x15 (1.5HP Single Speed), Hayward H300 (Millavolt)

  2. Back To Top    #2

    Join Date
    May 2007
    Round Rock, TX
    I'll get my AutoPilot today and plan to install it Saturday. I'll be putting in salt tonight to have that process starting.

    Congrats on getting yours up and running, hopefully I'll be as lucky.

    15,500 gal, inground gunite pool with 7 ft spa, 2 speed pump 2hp/.33hp, 3/4 hp booster pump, Intermatic P1353 timer, AutoPilot SC-48, Sand filter with ZeoBest, Heater, that I never use . . .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts