Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Intermatic Timer Motor is working but does not turn time dial.

  1. Back To Top    #1

    Join Date
    Feb 2016

    Intermatic Timer Motor is working but does not turn time dial.

    I have an issue with a T104 Intermatic Timer that the dial will not keep time, thus it will never turn on or off the pool pump. The motor is working I can see it turning through the peep hole. The pump turns on and off manually just fine.. I also replaced the timer using a brand new unit (all the guts).. The old unit did have some bad gears that seemed to be lock-up, But I could see the motor turning on that unit as well.. I'm stumped..

    I have a booster pump Intermatic Timer T104 next to this one and it works fine.. Looks like its coming from the same power feed.

    Just moved into this house, so from my standpoint its never worked.. not sure what or if the previous owners did anything with the wiring.

    Any ideas would be a huge help!!! Thanks

  2. Back To Top    #2
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    South-Central Texas, Marion/San Antonio

    Re: Intermatic Timer Motor is working but does not turn time dial.

    Hello and welcome to TFP! While I'm not a certified electrician, we do have many here at TFP who may reply. You sound like a fairly capable DIY'er who is familiar with these T104s. I suspect you've ruled-out any manual by-pass or override issues with the timer which leads you to believe it may be strictly a wiring concern. They are fairly straight-forward, but once in a while we do see some unusual wiring scenarios. In past cases, a good pic or two have helped the experts to evaluate the issue. Any chance you can post a pic or two of the wiring in question? Since you are a new member, your photo upload capability may be limited. So here's a couple ideas to help:

    Have you tried linking your photos from Photobucket? That's what many of us do here on TFP. Upload your pics to Photobucket (free), then copy & paste the IMG code for that pic from Photobucket to your TFP post. Works great.
    Also, you can try going to the bottom of your quick reply post where it says “Go Advanced”, and then down to where it says “Manage Attachments”. It may let you upload them that way. They may show-up large because you can't adjust the size of the attachment, but it may work.
    Hopefully we can help you get this resolved as soon as possible. Have a nice day.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    Join Date
    Apr 2013
    Sacramento, CA

    Re: Intermatic Timer Motor is working but does not turn time dial.

    The pump works in the bypass mode correct? If that is true I would take out the guts again and inspect for anything that may be causing the problem. If you can see something obvious then fix it. Now that you have it out take it back to Home Depot or wherever and exchange it for another one and see if that works. If its working in bypass then there is probably something wrong right out of the box and you should just exchange it.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Heliocol solar panels, Polaris 360 supply side cleaner, waterfall

  4. Back To Top    #4

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Silicon Valley, CA

    Re: Intermatic Timer Motor is working but does not turn time dial.

    Sounds like your dial has lost its spring, or you have one or more stripped gears.

    For ease, lets number the gears in these pictures. 1 being the largest, down to 4 the smallest. Were just looking at the gears on this side of the mounting plate.

    Can you rotate the yellow clock wheel without having to pull it out? If so, this would suggest a broken or missing spring, or stripped gear 1 or 3. The spring keeps the clock wheel engaged to gear 3. You can see the spring between the clock wheel, and the current time pointer(silver). I have pulled the clock wheel out in this picture like you would to set the correct time. You can see how this disengages gear 1 from 3 to set the time.

    Gear 4 comes with the new timer motor and sticks through the mounting plate and engages gear 2. If you just replaced the timer motor, gear 4 is probably ok. Im thinking if it is a stripped gear, it's either going to be gear 1 or 2, maybe 3. But 3 is a thicker, stronger gear. If gear 3 has failed, you will be able to see a pronounced groove in it.
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts