Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: No circulation, water not pumping.

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Central Florida
    Posts
    36

    No circulation, water not pumping.

    The pump is running. I have tried setting it to the skimmer, vacuum, and both. The skimmer basket at the pool and the basket at the pump are empty and there are no visible obstructions. I came home to see this. I turned the pump off and opened the basket at the pump. There was water inside, but the water was very warm. There is no heater for the pool, the pool water is pretty cold. Any ideas?
    22,000 gallon in ground, gunite, Hayward pump 1.5 hp and 36sq DE filter. Pool installation date unknown, at least 10 years. Screened enclosure.

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: No circulation, water not pumping.

    It sounds like the pump lost prime for some reason. Have you tried repriming it? Stick a hose in the basket until it overflows or fill it with a bucket and see what happens.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,081

    Re: No circulation, water not pumping.

    It does sound like you lost prime. try what pooldv suggests. Post back if that doesn't fix it.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Join Date
    Aug 2014
    Location
    Shallotte, NC
    Posts
    693

    Re: No circulation, water not pumping.

    Quote Originally Posted by Tedb View Post
    I turned the pump off and opened the basket at the pump. There was water inside, but the water was very warm.
    I have seen large pumps get almost to the boiling point....when the output was blocked and the pump continued to impart energy to the water.... so that may be it, but let's try the easy stuff, first.

    First, I would ensure that you have the pump basket full of water, with a water hose.... in case it is simply a matter of losing prime. (Hmmmmm....why would it lose prime?) Pumping to waste might be a way to eliminate back pressure. If you can pump to waste, see if you can pump through the filter. Watch for air in the pump basket.....

    Let us know how the troubleshooting proceeds......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •