Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pump turning off

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Pittsburgh, PA
    Posts
    8

    Pump turning off

    Hi guys/gals

    I have a Dr. Wellness Spa and all of the sudden when I go to turn my jets on, it will start up and with in 5 seconds turn off. Ive tried and tried and it wont work. Ive had different codes pop up (CPO, EHH) and other ones I cant remember can anyone help with this. My husband and I are not hot tub savy. I am draining it right now to give it a good clean. Its only 2 years old barely... Any suggestions would be great! Thanks, Tina
    Thanks Tina
    16X48 Pro-Series AG pool

  2. Back To Top    #2

    Re: Pump turning off

    Quote Originally Posted by Tinamarie View Post
    Hi guys/gals

    I have a Dr. Wellness Spa and all of the sudden when I go to turn my jets on, it will start up and with in 5 seconds turn off. Ive tried and tried and it wont work. Ive had different codes pop up (CPO, EHH) and other ones I cant remember can anyone help with this. My husband and I are not hot tub savy. I am draining it right now to give it a good clean. Its only 2 years old barely... Any suggestions would be great! Thanks, Tina
    Being that it's only 2 years old id call the dealer before spending too much time troubleshooting
    Intex 15'x48" AG metal frame pool (4,440 gal), Krystal Clear (1600) 14" sand filter, Taylor K2006 test kit, Intex Deluxe Maintenance Kit/vacuum (love it!), Intex Deluxe Skimmer, BBB.

  3. Back To Top    #3

    Join Date
    Sep 2014
    Location
    Grants Pass, OR
    Posts
    33

    Re: Pump turning off

    A wild guess is a loose wire or something that causes the pump motor to heat up and trip the internal thermal overload. Does it reset after a hour ? Is this on full tilt, normal circulation or both ?

  4. Back To Top    #4

    Join Date
    Aug 2014
    Location
    Shallotte, NC
    Posts
    693

    Re: Pump turning off

    I think it is trying to tell you that you have a water flow error and the heater is going into overheat. So.... I might check for a clogged filter. Your Owners Manual will tell you more specific information and (as suggested) it will spell out your warranty, which I *think* is 2 years.... (but may only be 6 months of useful warranty).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •