Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 3 of 3

Thread: GFCI won't turn off?

  1. #1
    Member
    Join Date
    May 2008
    Location
    SC
    Posts
    47

    GFCI won't turn off?

    My spa has a 50A 220V GFCI made by Cutler-Hammer. A while back I tried to depower the spa from the GFCI by turning the lever to off.... and the spa kept working. The switch can be on or off or in the middle, and I still get 220V to the spa.

    Doesn't sound like a safe situation to me. Any ideas for resetting the system, or should I just replace the GFCI?

    Thanks
    Pool: 10K Gallon Fiberglass w/ SWG and cart filter.

    Spa: 400G D1 w/ Ozone, Vision (Silver Ion).

  2. #2
    Administrator JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    34,944

    Re: GFCI won't turn off?

    There are two possibilities, either you are moving the wrong breaker, or the breaker needs to be replaced right away.

    Before replacing the breaker, make sure that there isn't a different breaker that controls the spa. It isn't always obvious which breaker is which, even when it seems like it is obvious. (Hopefully that makes sense.)

    If that is the right breaker, then yes you need to replace it right away.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    TFP Admin. Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. #3
    Junior Member
    Join Date
    May 2012
    Posts
    1

    Re: GFCI won't turn off?

    I was googling this problem and came up with this thread. I also have the EXACT same problem. Same GFCI box, hot tub won't turn off. When you say that the breaker needs to be replaced, do you mean the GFCI box... or do you actually mean the breaker that's a part of the breaker box that's inside? My breaker inside works perfectly... turns on and off the power when flipped. Just the box won't do anything. Thanks for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •