Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: New here with a problem

  1. Back To Top    #1

    Join Date
    Jan 2016
    Patterson ca

    New here with a problem

    Hi all
    been reading around the forum, lots of great info.
    i have a question. I have a Jandy PDA remote, I thought the batteries went dead so i changed them and still nothing. The remote will not power up. I don't know how to get the software indo or any info without the remote.
    any suggestions?

  2. Back To Top    #2
    txnole's Avatar
    Join Date
    Aug 2014
    Amelia Island, FL

    Re: New here with a problem

    Welcome! Please be sure to update your signature with your pool and equipment information.

    At the risk of sounding like Capt. Obvious from the commercials, I would say a remote that will not power (even with brand new batteries) is likely dead. I'd try one other set of batteries, but if the remote is completely unresponsive still then you will have to replace the remote.
    COMPLETED BUILD THREAD - 15'x29' rectangular offset shotcrete pool; 14,100 gal; 5'x7' raised spa with 400k btu fire feature; 7' spillover; 25' leuder stone raised bond wall w/waterfall; Pentair SWG; Pentair VS (pool); Pentair 3/4hp feature pump; 1hp spa blower; Pentair Cartridge filter; Pentair “Easy Touch 8” wireless; Dolphin Oasis Z5 robot; Solar Hydronics iSwim solar panels; Mansard Screen Enclosure; walnut travertine deck; 1 very happy kiddo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts