Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: New Pool Running about 40 Days Pressure up?????

  1. Back To Top    #1

    Join Date
    Sep 2015
    Location
    Mesa, AZ
    Posts
    305

    New Pool Running about 40 Days Pressure up?????

    Does a new pool typically require a cartridge cleaning soon after start-up? This is my first cartridge filter. I have previously owned a DE filter. My system have been running approximately 40 days and the pressure is up. I keep the skimmer clean, and the leaf vac basket clean.

    Thanks

    Josh
    Freeform /620 Surface/110 perimeter/20k gal/ Raised bond beam/Baja shelf (2)//Pentair- Intelliflo VS pump, Pentair Whisperflo 1hp// Easytouch, C&C 520 Cartridge, Intellichlor SWCG// A&A- Magnasweep in-floor, LeafVac, Venturi Skimmer,// Mini-pebble (Aqua Blue w abalone shell)//4 Pentair Globrite LEDs//3 sheer descents//Travertine coping and decking.

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: New Pool Running about 40 Days Pressure up?????

    It's likely coated with plaster dust from the brushing you should have been doing with the startup.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Join Date
    Sep 2015
    Location
    Mesa, AZ
    Posts
    305

    Re: New Pool Running about 40 Days Pressure up?????

    Quote Originally Posted by Richard320 View Post
    It's likely coated with plaster dust from the brushing you should have been doing with the startup.
    Yes I was brushing daily for the first 20 days. I suspect the cartridges are coated with plaster. Looks like I'm cleaning today.
    Freeform /620 Surface/110 perimeter/20k gal/ Raised bond beam/Baja shelf (2)//Pentair- Intelliflo VS pump, Pentair Whisperflo 1hp// Easytouch, C&C 520 Cartridge, Intellichlor SWCG// A&A- Magnasweep in-floor, LeafVac, Venturi Skimmer,// Mini-pebble (Aqua Blue w abalone shell)//4 Pentair Globrite LEDs//3 sheer descents//Travertine coping and decking.

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,287

    Re: New Pool Running about 40 Days Pressure up?????

    Josh,

    I have a slightly smaller pool but with the same pump and filter. Pool has been running since April 2015 and the first time I cleaned my filter was about 6 months later. I was worried because my pressure was not noticeable higher and just wanted to check what the filters looked like before winter got here. The filters were clearly dirty but nothing like the DE filters I've had in the past. I had very little plaster dust when my pool was new, so if you did, then Richard is probably right.

    I'd be curious to know what your "clean" pressure was and what it is now, as well as at what pump speed you are taking the reading.

    and.. if you have taken apart and cleaned a DE filter you should be right at home with your cartridge filter. It takes me a little longer to clean the individual cartridges, but I don't need quite as many cuss words as I needed to reassemble the DE grids.

    Jim R
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •