Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pump won't turn on

  1. Back To Top    #1

    Join Date
    Dec 2011
    Location
    Austin, TX
    Posts
    38

    Pump won't turn on

    I went out and noticed that my spa volume had fallen. This happens to me periodically so I tried to turn the pump on to recirculate and fill the spa. CLICK...no pump movement. I tried the booster and it works fine. I tripped and reset the plug attached to my control unit, and still...CLICK...no pump action. I opened the pump to check the impeller, and it is free. I turned the breakers off and on again, and still just a CLICK when I try to turn the unit on. The unit is a Hayward Tristar dual speed pump, and is only 4 years old, and I have never had any problems with it. I am frantically looking for troubleshooting ideas, but have resigned myself to the fact that there will be no Christmas eve hot tub sitting
    Built 2012: 14x28' free formed IG gunite with 4 person spa. 11,000gal, Hayward 2 speed Tristar pump, Hayward 420sq ft cartridge filter , auto tablet chlorinator (I use BBB), 250BTU Hayward heater, quartz pebble finish, LED lighting

  2. Back To Top    #2

    Join Date
    Dec 2011
    Location
    Austin, TX
    Posts
    38

    Re: Pump won't turn on

    Resolution. (after cutting the power)
    I Opened the back of the pump to find what looked like a fried connection with a poor moth attached. I detached the pump and brought it to the local store for a bench test. The moth, I Determined straight away, was a goner, but the pump ran with no need to jumpstart or other obvious problem. The pumps setup included capped and taped connections on all 3 poles except the ground. My electrician friend came and secured the red, black and white straight to the poles and viola! Seems like it was and arc at the connection..??

    Case closed, for now
    Built 2012: 14x28' free formed IG gunite with 4 person spa. 11,000gal, Hayward 2 speed Tristar pump, Hayward 420sq ft cartridge filter , auto tablet chlorinator (I use BBB), 250BTU Hayward heater, quartz pebble finish, LED lighting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •