Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Can't sync lights!!

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    The Woodlands, TX
    Posts
    167

    Can't sync lights!!

    Hello!

    I have Hayward colorlogic lights running through a ProLogic 4 controller. With my more basic system, the way to cycle through the light colors is to turn the lights on, off and then on again within 5 seconds. Somewhere in the process of doing this, the lights are out of sync, so that they are not running the same program. The instructions say in order to re-sync, to turn the lights on, then off, then back on again within 11-14 seconds. I have tried this multiple times, and it has never worked.

    Anyone know how to fix this problem? I've contemplated disconnecting the lights altogether and then re-connecting them. Not sure if that will work though.

    Any help would be appreciated. Been driving me nuts.
    8,000 gallon in-ground gunnite geometric. Wet Edge Satin Matrix. Triple overflow water feature.
    Hayward - TCell 15 SWG; TriStar VS Main Pump; SwimClear 425 Cartridge Filter; ProLogic 4 Automation, SuperII Water Feature Pump; Polaris 280 w/ Booster
    Link to my Build

  2. Back To Top    #2
    aussieta's Avatar
    Join Date
    Jan 2014
    Location
    Langwarrin, Victoria, Australia
    Posts
    418

    Re: Can't sync lights!!

    with mine
    turn lights on for 30 seconds
    then quickly
    off/on off/on
    then will be flashing blue
    wait 30 seconds then turn off
    or they will then stop flashing and be solid blue
    SWG inground peanut shaped eco-bright concrete pool
    50,000 litres 13,000 gallons
    Lincoln Salt Chlorinator, 25 gram cell Sand Filter with glass media
    Taylor K2006-C test kit, Taylor K-1766 salt test, Dolphin M500 pool cleaner
    are you taking care of your pool or is the poolshop taking care of you

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    The Woodlands, TX
    Posts
    167

    Re: Can't sync lights!!

    Quote Originally Posted by aussieta View Post
    with mine
    turn lights on for 30 seconds
    then quickly
    off/on off/on
    then will be flashing blue
    wait 30 seconds then turn off
    or they will then stop flashing and be solid blue
    Are yours Hayward lights?
    8,000 gallon in-ground gunnite geometric. Wet Edge Satin Matrix. Triple overflow water feature.
    Hayward - TCell 15 SWG; TriStar VS Main Pump; SwimClear 425 Cartridge Filter; ProLogic 4 Automation, SuperII Water Feature Pump; Polaris 280 w/ Booster
    Link to my Build

  4. Back To Top    #4
    aussieta's Avatar
    Join Date
    Jan 2014
    Location
    Langwarrin, Victoria, Australia
    Posts
    418

    Re: Can't sync lights!!

    dont remember what they are
    but they get out of sync every so often
    i assume most sync procedures will be similar
    SWG inground peanut shaped eco-bright concrete pool
    50,000 litres 13,000 gallons
    Lincoln Salt Chlorinator, 25 gram cell Sand Filter with glass media
    Taylor K2006-C test kit, Taylor K-1766 salt test, Dolphin M500 pool cleaner
    are you taking care of your pool or is the poolshop taking care of you

  5. Back To Top    #5

    Re: Can't sync lights!!

    Are you turning the lights back on at exactly 12 or 13 seconds?

    If necessary, you can disconnect one of the lights at its junction box and cycle the other light to match.

  6. Back To Top    #6

    Join Date
    Jun 2014
    Location
    The Woodlands, TX
    Posts
    167

    Can't sync lights!!

    Quote Originally Posted by JamesW View Post
    Are you turning the lights back on at exactly 12 or 13 seconds?

    If necessary, you can disconnect one of the lights at its junction box and cycle the other light to match.
    That's what I was thinking but I really didn't want to have to...

    And yes, I actually got out a timer, lol.

    8,000 gallon in-ground gunnite geometric. Wet Edge Satin Matrix. Triple overflow water feature.
    Hayward - TCell 15 SWG; TriStar VS Main Pump; SwimClear 425 Cartridge Filter; ProLogic 4 Automation, SuperII Water Feature Pump; Polaris 280 w/ Booster
    Link to my Build

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •