Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: DE back in pool with Pentair Quad 100 sq ft filter

  1. Back To Top    #1

    Join Date
    Sep 2015
    Austin, TX

    DE back in pool with Pentair Quad 100 sq ft filter

    I've got a Hayward SP2302VSP pump and a Pentair 188594 100 Sq ft Quad DE filter. When the pump runs at full speed (3k rpms), I get DE and debris back in to the pool. Seeds, etc.... It clogs up the filter on my pressure side cleaner hose pretty quick (less than 60 seconds).

    I lowered the prime timer to zero and the max programmed speed is 2400, so I can avoid it, but it would be nice to be able to run the pump at max if needed.

    Anyone else with one of these quad filters see anything similar?

    20k Gunite/Fiberglass
    Hayward SP2302VSP
    Pentair LA-MS05 BoostRite
    Pentair Quad D.E. 100 sq ft

  2. Back To Top    #2
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: DE back in pool with Pentair Quad 100 sq ft filter

    That is not normal and should not happen. There is either a tear in the filter material or the filter is not put together correctly and a gap is allowing the debris to escape.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts