Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: No pool pressure

  1. Back To Top    #1

    In the Industry
    Simon Your Piscina care's Avatar
    Join Date
    Oct 2015
    Jalon Valley - Spain

    No pool pressure

    I have a similar problem as inthis thread........
    Hayward filter S0210 (100KG of media)
    Hayward 81038 (1060watt pump)
    Above ground plant room.
    2 skimmers, 1 sump, 1 vacuum all with own dedicated valves. Each pipe run under pool terrace approx 15m in length.
    I installed an Auto water feeder installed (toilet valve into a skimmer) to ensure system is always flooded preventing air suction.
    There is zero suction. It has worked for 14 years, I only took the pool over in August. Since I have been looking after it it has always worked but I have had to prime it on many occasions before vacuuming the pool base.
    Skimmers are NOT blocked.
    Pre filter basket is clean.
    Pipe work in good order.
    Filter laterals perfect I have just changed the 14 year old sand to glass media (done this many times makes a huge difference)
    I have stripped the pump down, main shaft smooth, bearings perfect, impellor spins easily, running it dry to test everything looks like it is working. re build and install back into the system NO SUCTION.
    IN MY OPINION the pump is simply dead. Like an old car whose engine works, but it will not get up the hill (or like a Maclaren F1 car engine, works but it sure aint on the pace!). Therefore it simply cannot suck the water into the plant room any more, it did but now it has just not got the energy...what do you guys think..

    P.S Happy seasonal greatings from the sunny costa blanca - Spain...
    Currently a total of 53 pools. All in ground outdoor (except one). Size range from 20,000 to 85,000 litres. 5 SWG, 1 bromine, 47 regular chlorine pools. 1 is vynal the rest are all tiled.
    6 of these pools due to have UV-c sanitation installed after Xmas...where health matters UV-c is chlorines leader..

  2. Back To Top    #2

    Join Date
    Sep 2013
    Charleston, SC

    Re: No pool pressure

    5900 G Fiberglass IG pool (circa 1990), SWG Hayward Aqua Rite GoldLine (2013), IntelliFlo Variable Speed Pump (2013), Hayward Pro Sand Filter (circa 1990), Well water (no iron or other metals fortunately), test with Taylor K2006C, Charleston, SC

  3. Back To Top    #3

    In the Industry

    Join Date
    Mar 2015
    New Orleans, LA

    Re: No pool pressure

    Probably getting air from somewhere. Check the o-ring under pump lid.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts