Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 3 123 LastLast
Results 1 to 20 of 52

Thread: Having problems with Green Algae coming back over and over and.........

  1. Back To Top    #1

    Join Date
    Feb 2015
    Location
    Perth - Australia
    Posts
    42

    Having problems with Green Algae coming back over and over and.........

    Hi again folks,

    I dont know what is going on with my pool but I continually seem to have small green algae outbreaks on a far too regular basis. I don't know how it can take hold when my FC levels are what they are. This problem has been on and off over the last 2 years and is driving me a bit crazy.

    Test results are as follows

    FC 5
    pH 7.2
    TA 110
    CH 275
    CYA 65


    And with all that above today I pulled of the pool blanket to see green algae kicking off again.

    I'm at a loss what to do next, I've given the pool a brush (which stirred up all the algae) Have vacuumed, added a bit of liquid chlorine, and have the Pool pump running manually to give the water a good filter.

    A few weeks ago I slammed the pool and it looked great and I know FC levels have not dropped below 4.5 but even then I'm almost back at where I started and its very frustrating.

    Appreciate any ideas. Do I need to run my pump longer? Should I run an even higher FC level than 5ppm?
    18000 L Vinyl Lined IG pool, Astral Viron P-300 3 speed Pump, Astral VX SWG, Astral 25" Sand Filter
    TF-100 test kit

  2. Back To Top    #2

    TFP Guide

    Jezza's Avatar
    Join Date
    Jan 2015
    Location
    Bunbury, WA, Australia
    Posts
    843

    Re: Having problems with Green Algae coming back over and over and.........

    Hey Rob
    Have you pulled the pool light out and checked in the niche behind? Also the return jets and skimmers are classic hiding spots for algae behind the casing. Either way you are going to have to recommence the SLAM because you haven't knocked it on the head yet and really you need to get Into every nook and cranny and brush brush brush. Did you complete all 3 criteria for successful completion of a SLAM?
    11 000 gallons, IG, Fibreglass, Monarch Sand Filter, Davey Typhoon C100M 1HP pump, Davey Chloromatic Mc16CTO ESR SWG, Davey Pool Wall Climba Robot, Daisy Solar Cover,
    K-2006

  3. Back To Top    #3

    Join Date
    Feb 2015
    Location
    Perth - Australia
    Posts
    42

    Re: Having problems with Green Algae coming back over and over and.........

    Hi Jezza,

    Yes I did pull the pool light out, and also completed all the steps to confirm a successful slam as per the guide here.

    I haven't pulled out the return jets though and will try those.

    Post slam as FC was slowly dropping everything was crystal clear perfect. Now in the last week or so as levels have been around 5ppm FC the problem has come back and the water looks a bit murky. I just don't understand how that can happen so easily when my FC level is in spec.

    But I guess that's why I am here
    18000 L Vinyl Lined IG pool, Astral Viron P-300 3 speed Pump, Astral VX SWG, Astral 25" Sand Filter
    TF-100 test kit

  4. Back To Top    #4
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,703

    Re: Having problems with Green Algae coming back over and over and.........

    You have a place for the algae to hide until he is ready to come back out and say HI! Look at a light, the underside of steps, around the returns and skimmer, skimmer door, etc.

    Here is a link to show you a graph where he found the hiding places post #58 is the graph. VERY interesting and telling

    Think it's time to take back my pool... - Page 3

    The whole thread is a good read.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  5. Back To Top    #5

    Join Date
    Feb 2015
    Location
    Perth - Australia
    Posts
    42

    Re: Having problems with Green Algae coming back over and over and.........

    Thanks for that link Kim. That's an interesting read and those photos of a cloudy pool resemble my water at the moment.

    I'll plan for a slam again tomorrow and will pull those returns off this time as well. After reading that thread it makes me think algae must be lurking somewhere, I just have to figure out where!
    18000 L Vinyl Lined IG pool, Astral Viron P-300 3 speed Pump, Astral VX SWG, Astral 25" Sand Filter
    TF-100 test kit

  6. Back To Top    #6
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,703

    Re: Having problems with Green Algae coming back over and over and.........

    Rob you do know a SLAM is a process instead of a one time deal?

    Here is a link for the SLAM

    Pool School - SLAM - Shock Level And Maintain

    The most important part is the "Maintain" part as in keeping the FC at or just slightly above the SLAM level for your CYA.

    Let me know if there is anything else I can do to help!

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  7. Back To Top    #7

    TFP Guide

    Jezza's Avatar
    Join Date
    Jan 2015
    Location
    Bunbury, WA, Australia
    Posts
    843

    Re: Having problems with Green Algae coming back over and over and.........

    Rob,
    I noticed from your prior post that your previous SLAM only lasted a day or so which seemed like a very fast SLAM for having visible algae. I am just wondering if you had a testing error (counting drops of about 60 certainly increases the margin for error for FC of 30) when you performed your OCLT. which is easy enough to do. So maybe your issue is that you hadn't quite held the shock level of the SLAM for long enough to completely get rid of it. Maybe when you perform the OCLT for your SLAM consider doing an OCLT for 2 nights in a row just to make sure.
    11 000 gallons, IG, Fibreglass, Monarch Sand Filter, Davey Typhoon C100M 1HP pump, Davey Chloromatic Mc16CTO ESR SWG, Davey Pool Wall Climba Robot, Daisy Solar Cover,
    K-2006

  8. Back To Top    #8
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,058

    Re: Having problems with Green Algae coming back over and over and.........

    keep checking your combined chlorine when you slam.

    We all know the SLAM says passing overnight loss and combined chlorine zero = in the clear

    but MANY of us have found you might need to do that at least 2-4 more times to ensure there is nothing consuming chlorine.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  9. Back To Top    #9

    Join Date
    Feb 2015
    Location
    Perth - Australia
    Posts
    42

    Re: Having problems with Green Algae coming back over and over and.........

    Thanks folks, yes my last slam was quick (compared to that thread linked here) but I was meticulous in following it all including the overnight test. All was fine for a couple of weeks and then it's a case of "Here we go again" Like you say it must be just one little spot hiding out and as FC levels get down it kicks off again.

    Not sure f related but I only have this issue over summer when the pool water is warmer. In winter the pool stays crystal clear and I never have to touch it. (???)

    Not to worry, I will try again and as you say maybe once I have 1 stable OCLT night best I ensure I have a couple more. And yes counting out 60 plus drops of reagent is a lot (it also put a big dent in my testing kit so will be ordering refills sooner than I hoped)
    18000 L Vinyl Lined IG pool, Astral Viron P-300 3 speed Pump, Astral VX SWG, Astral 25" Sand Filter
    TF-100 test kit

  10. Back To Top    #10
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,703

    Re: Having problems with Green Algae coming back over and over and.........

    Rob look REAL close at your skimmer door. We had one member that had a tiny slit on the side. Once he found it he opened it up and THAT is where he algae was hiding.

    Get your pool a tooth brush. Go all around the skimmer face and see what you find. Have you cleaned under the coping? I found some yucky stuff there on my pool. Not really algae but yucky.

    When you took your light out what did you find? Do you THINK there might be some more stuff in there your missed?

    I am just throwing ideas out there hoping one of them helps!

    During the winter (I keep my pool open) I only use 5 cups of chlorine (11%) every other day. During our Florida summer I about 6 cups a day!

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  11. Back To Top    #11

    Join Date
    Feb 2015
    Location
    Perth - Australia
    Posts
    42

    Re: Having problems with Green Algae coming back over and over and.........

    Thanks Kim I will do that, in fact I will take off every fitting in the pool (there's. Not that many)

    Last time the pool light had nothing behind the light housing, but the front lens cover (clear Perspex) had visible green algae behind it. I got a real close look inside with a set of goggles? Not a lot else but it was visible on the cover. I Scrubbed it all off and is still clear. Will do the same with the returns and skimmer cover today. One thing that has me thinking is I had piping put in for solar heating in case I ever wanted to hook that up. Those pipes and outlets in the pool just sit there and do not have water flushed though them so maybe somewhere in those there is something lurking.

    Anyway I've inadvertently started a slam overnight. I mentioned I threw some extra chlorine in yesterday in frustration and was just under shock level this morning

    Have just added a litre more chlorine to bring it up to recommendations based on pool math and the cya chart.

    I'm just going to let it run at these FC levels for a few days and go hunting in every nook and cranny.
    18000 L Vinyl Lined IG pool, Astral Viron P-300 3 speed Pump, Astral VX SWG, Astral 25" Sand Filter
    TF-100 test kit

  12. Back To Top    #12

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Having problems with Green Algae coming back over and over and.........

    I would run shock level water through those pipes for a good long time. Then be sure and run water through them once a week or so to keep them flushed.

  13. Back To Top    #13
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,703

    Re: Having problems with Green Algae coming back over and over and.........

    ROB!! I think you have it!

    I forgot to open up my main drain after running my Wanda (cleaner). After a couple of days I noticed my water was losing it's sparkle. My numbers were not bad but heading that way. I did some thinking and back tracking.............ahhhhhhh there it is! My main drain's valve was closed so water was not flowing through it. I opened the valve and used the turkey baster to shoot chlorine right into the main drain.

    I did a SLAM for a couple of days just to be on the safe side. All was good after that.

    You might be onto something. You say this has been on going so............Find a way to move water through those pipes or find a way to keep water from even getting into them.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  14. Back To Top    #14

    Join Date
    Feb 2015
    Location
    Perth - Australia
    Posts
    42

    Re: Having problems with Green Algae coming back over and over and.........

    I hope that's it guys. I actually hooked up a Solar heating system this weekend, so from this point on those pipes will get water moving through them each day.

    Thing is though I can't scrub inside them, so whatever is down those pipes and been lurking for the last couple of years (if anything ) is likely still there. In your experience will shock level water in my pool over a period of time be enough to kill off any nasties in the pipes without a scrub?

    Or do I have to get more creative somehow?
    18000 L Vinyl Lined IG pool, Astral Viron P-300 3 speed Pump, Astral VX SWG, Astral 25" Sand Filter
    TF-100 test kit

  15. Back To Top    #15
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,703

    Re: Having problems with Green Algae coming back over and over and.........

    Can you shoot some chlorine into them using something like a turkey baster? So long as the water is moving it should be safe and will help kill what is in there. That should help speed up the clearing. (My husband says to tell you the pool is the only thing I use my turkey baster for as I HATE to cook! LOL)

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  16. Back To Top    #16

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Having problems with Green Algae coming back over and over and.........

    There's really no way to scrub plumbing lines to get rid of biofilms.

    Years ago I had to SLAM and I hadn't had my slide on in a long time. I ran my slide water for several hours a day at the highest pressure I could, closing all my returns so that all return water went through my slide piping. My thought was that the strong flow would act like a brush...

  17. Back To Top    #17

    Join Date
    Feb 2015
    Location
    Perth - Australia
    Posts
    42

    Re: Having problems with Green Algae coming back over and over and.........

    Well the water now looks Crystal clear again after the pump running for 24 hours or so. I took off all the Pool fittings, Eyeball sockets, Pool light and all the covers around the Skimmer box. (That covers every item in the pool other than the liner) All looked perfectly clean and no signs of any hidden algae behind any of those fittings. There was a little bit of Algae around the "grout" of the Eyeball returns so they have had a good scrub and is looking good.

    I'm going to stay at Shock level and leave the pump running for another 24 hours and then do the OCLT test. (I am sure I will pass that based on how the pool now looks)

    I'm not convinced the pipes were the culprit but time will tell how we go after this SLAM and if it comes back in 5 or 6 weeks.

    Thanks again for all the ideas.
    18000 L Vinyl Lined IG pool, Astral Viron P-300 3 speed Pump, Astral VX SWG, Astral 25" Sand Filter
    TF-100 test kit

  18. Back To Top    #18

    Join Date
    Feb 2015
    Location
    Perth - Australia
    Posts
    42

    Re: Having problems with Green Algae coming back over and over and.........

    Just came across this old thread re algae and pool covers.

    So a pool cover does cause algae after all..

    I wonder........as I had my cover on all week and we had a bit of rain. Thinking back the first summer I had the pool we never had a cover and I never had any hint of algae

    Second summer we got a cover, and ever since then I've had the algae problems.

    Hmmmmm

  19. Back To Top    #19

    TFP Guide

    Jezza's Avatar
    Join Date
    Jan 2015
    Location
    Bunbury, WA, Australia
    Posts
    843

    Re: Having problems with Green Algae coming back over and over and.........

    Good to see you found that algae on the eyeball -this will make a difference.
    Yes definitely worth giving the cover a gentle scrub and submerging the top in the water while doing the SLAM.
    11 000 gallons, IG, Fibreglass, Monarch Sand Filter, Davey Typhoon C100M 1HP pump, Davey Chloromatic Mc16CTO ESR SWG, Davey Pool Wall Climba Robot, Daisy Solar Cover,
    K-2006

  20. Back To Top    #20

    Join Date
    Feb 2015
    Location
    Perth - Australia
    Posts
    42

    Re: Having problems with Green Algae coming back over and over and.........

    Hi guys, after all this I am leaning towards keeping my FC levels higher than what the K1000 test can measure. (Only goes to 5ppm and that's the min of what I am aiming for)

    So instead of using reagent test all the time (which I will run out of and supplies near me are not available) is there either another suitable day to day test kit I can use that say measures up to 10ppm?

    Or is it feasible to dilute the sample say 50% and still use the K1000 kit for my day to day testing?
    18000 L Vinyl Lined IG pool, Astral Viron P-300 3 speed Pump, Astral VX SWG, Astral 25" Sand Filter
    TF-100 test kit

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •