Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Pump failed prior to closing. Cold green pool

  1. Back To Top    #1

    Join Date
    Nov 2015
    Location
    Knoxville TN
    Posts
    7

    Pump failed prior to closing. Cold green pool

    New to site and first post...My ecopump 2 speed went out of service shortly before closing time and I replaced bearings, seal and it still won't run on low speed without tripping thermal switch. (i believe the windings are shot) so I have replaced with 3 speed Speck which is enroute. Its now fairly cool here and my pool is fairly green due to poor maintenance while pump issues dealt with. Also a lot of leaves. I am also awaiting my TFP testing kit to test more accurately but I know my TA is close to 140 driving up pH to the 8 range.. I increased Chlorine to 12 with some 8.25 bleach solution. That seems to be holding above 10 as far as my test strips show. I also added a quart of MA 32.45 to begin working on the TA a bit. I've turned the dolphin loose in there a couple of times just to keep the bottom a little cleaner and I can see the bottom of the shallow end ok, very green and hazy. So, when the pump comes in and I install it, I thought i'd treat the pool as if I'm opening it and clean it up and close it after that. Thoughts and advice much appreciated.
    Thanks!
    24000 gal, Turbocell SWG, 1 1/2 inch pvc, Hayward T60 Sand, Speck m3, Hayward aux pump for cleaner, titanium heat siphon heat pump, Dolphin Premier electric cleaner
    Tons of oak, maple, hickory trees making this pool guy a little loco

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Pump failed prior to closing. Cold green pool

    Hi Smoky
    Welcome to TFP.

    I think you are taking the right approach in cleaning up the pool before you close it.
    Good job on getting that test kit on the way so you can do it properly.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Pump failed prior to closing. Cold green pool

    I hope the kit comes soon!! If your weather holds and you can fix things now, Spring should be a breeze!

  4. Back To Top    #4

    Join Date
    Nov 2015
    Location
    Knoxville TN
    Posts
    7

    Re: Pump failed prior to closing. Cold green pool

    Thanks for the encouragement. I guess I'm wondering if there are any concerns or modifications I need to consider because the water is so cold as I do this. Glad I found this site; I've learned a lot so far
    24000 gal, Turbocell SWG, 1 1/2 inch pvc, Hayward T60 Sand, Speck m3, Hayward aux pump for cleaner, titanium heat siphon heat pump, Dolphin Premier electric cleaner
    Tons of oak, maple, hickory trees making this pool guy a little loco

  5. Back To Top    #5

    Join Date
    Nov 2015
    Location
    Knoxville TN
    Posts
    7

    Re: Pump failed prior to closing. Cold green pool

    I guess the thing that has me wondering is the fact that the chorine does not appear to be consumed as expected given the color of the water. But Im not circulating aside from the pool cleaner and brushing. The new pump is coming. Also, I am testing with some aqua test strips while I await the kit. Maybe FC is higher than I thought initially and coming down and the strip only measures to 10 making it look like its not being consumed. I think UPS and the mailman will straighten this out soon.
    24000 gal, Turbocell SWG, 1 1/2 inch pvc, Hayward T60 Sand, Speck m3, Hayward aux pump for cleaner, titanium heat siphon heat pump, Dolphin Premier electric cleaner
    Tons of oak, maple, hickory trees making this pool guy a little loco

  6. Back To Top    #6
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,059

    Re: Pump failed prior to closing. Cold green pool

    circulation is a key part to getting the green out....once you have the new pump in place and running it 24/7 while doing the SLAM it
    should clear up pretty quick to blue.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  7. Back To Top    #7

    Join Date
    Nov 2015
    Location
    Knoxville TN
    Posts
    7

    Re: Pump failed prior to closing. Cold green pool

    Quote Originally Posted by borjis View Post
    circulation is a key part to getting the green out....once you have the new pump in place and running it 24/7 while doing the SLAM it
    should clear up pretty quick to blue.
    Thanks, it comes tomorrow and hopefully our 5 day monsoon will end. It's been raining cats and dogs all week
    24000 gal, Turbocell SWG, 1 1/2 inch pvc, Hayward T60 Sand, Speck m3, Hayward aux pump for cleaner, titanium heat siphon heat pump, Dolphin Premier electric cleaner
    Tons of oak, maple, hickory trees making this pool guy a little loco

  8. Back To Top    #8
    Swampwoman's Avatar
    Join Date
    Apr 2012
    Location
    Grand Rapids, MI
    Posts
    3,539

    Re: Pump failed prior to closing. Cold green pool

    The cya test in your imminent tft kit works better at room temp. Warm your sample up a bit before trying to read it.
    In ground extended Grecian, 22,000 gal, Hayward 220t sand filter, vinyl liner, dolphin m4 supreme.
    If TFP has helped you, please click to SUPPORT TFP!
    Helpful Links:
    GET A TEST KIT Chlorine/CYA Chart How to SLAM About Metals & Stains

  9. Back To Top    #9
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,740

    Re: Pump failed prior to closing. Cold green pool

    So did it come in? What did you find?

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  10. Back To Top    #10
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: Pump failed prior to closing. Cold green pool

    Welcome SMP. I too was wondering how you were fairing with the green pool. Have you started SLAMing yet?
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  11. Back To Top    #11

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Pump failed prior to closing. Cold green pool

    Helloooooo. We are anxious awaiting results!

  12. Back To Top    #12

    Join Date
    Nov 2015
    Location
    Knoxville TN
    Posts
    7

    Re: Pump failed prior to closing. Cold green pool

    Sorry. Lost track of this thread. The pool did clean up nicely after I installed the new pump. I believe I had some metals in it as it cleared up but remained a green tint until the chlorine drifted down. I winterized and changed out half the water so maybe the metal problem will be better? Now focused on improperly installed tiles on deck that popped up this spring. I'm busy repairing that and adding expansion joints that should have been there from installation.
    24000 gal, Turbocell SWG, 1 1/2 inch pvc, Hayward T60 Sand, Speck m3, Hayward aux pump for cleaner, titanium heat siphon heat pump, Dolphin Premier electric cleaner
    Tons of oak, maple, hickory trees making this pool guy a little loco

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •