Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Mastertemp 400 wont auto start w intellitouch

  1. Back To Top    #1

    Mastertemp 400 wont auto start w intellitouch


    My Mastertemp 400 will no longer auto start with intellitouch spa setting.
    It use to be automated start when SPA switch is turned on with remote now it wont

    Now I can only get it to manual start and stop after I use the fireman switch jumper - disconnected the fireman switch with intellitouch.

    Mastertemp 400
    display at startup 128 r=9

    "heater off" 30sec setting is AD0 and SP1

    When I connect the fireman switch wire the heater will not work. it just display 128 r=9 then display goes off.

    Would like to get the heater to go on auto again. Please help. Thanks.
    14000K gal 400sq ft w 6x8 spa, Pentair Intelliflo VS3050, Pentair cart filter, Pentair Master Temp, Pentair Intellichlor IC40, Pentair Easy Touch 8, wireless control. 3x intellibrite LED light. Pentair Kreepy Krauley Sand Shark. Solar Panel Plumbing. 2 x 24 inch arc sheer 24" spa spill way.

  2. Back To Top    #2

    In the Industry
    ps0303's Avatar
    Join Date
    Jul 2011

    Re: Mastertemp 400 wont auto start w intellitouch

    Did you check the wire between the intellitouch and the heater to make sure there are no breaks in it? Sounds like that could be a cause.

    A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts