Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Code 170 Jandy AquaPure 1400

  1. Back To Top    #1

    Join Date
    Nov 2015
    Location
    Miramar, Fl
    Posts
    3

    Code 170 Jandy AquaPure 1400

    Hi Everyone, New to the forum here. Need a little help with code 170 on my Jandy 1400. I did the Transfirmer Voltage Test (75V, within spec), did all Back Board Test Points (all read within specifications), electrical test on front board (21V), and tested dc voltage at backbaord (0 Volts). The trisensor adaptor green light is not lit. I went through the front booard troubleshooting instructions and all is OK except when I press and hold H-Temp test button and Salintiy test button at same time togrther with Chlorine Production Rate arrow down key. Instead of getting 91F I get JA as a code. Not sure what's wrong. I have the trisensor as suspect but cant rule out front board. Any help would be appreciated.

  2. Back To Top    #2

    Join Date
    Nov 2015
    Location
    Miramar, Fl
    Posts
    3

    Re: Code 170 Jandy AquaPure 1400

    Quote Originally Posted by Bolder Pool View Post
    Hi Everyone, New to the forum here. Need a little help with code 170 on my Jandy 1400. I did the Transformer Voltage Test (75V, within spec), did all Back Board Test Points (all read within specifications), electrical test on front board (21V), and tested dc voltage at backbaord (0 Volts). The trisensor adaptor green light is not lit. I went through the front board troubleshooting instructions and all is OK except when I press and hold H-Temp test button and Salintiy test button at same time together with Chlorine Production Rate arrow down key. Instead of getting 91 degrees F I get JA as a code. Not sure what's wrong. I have the trisensor as suspect but can't rule out front board. Any help would be appreciated.
    Just did the Test were you remove the flow sensor from the front board and check to see if error code 170 goes away. I does. According to troubpeshooting guide, it's the sensor. Can anyone advise if I am on the right track.

    Thanks.

  3. Back To Top    #3

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: Code 170 Jandy AquaPure 1400

    Welcome to TFP!

    When you removed the sensor the 170 went away, but did it return when the sensor was reinstalled? If so, then the sensor needs to be replaced. Look for the latest design of sensor which has an option to run program A or B. This latest design of sensor seems to have solved most of the sensor problems that the Jandy units have had.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  4. Back To Top    #4

    Join Date
    Nov 2015
    Location
    Miramar, Fl
    Posts
    3

    Re: Code 170 Jandy AquaPure 1400

    Thanks Ping. Yes, error code 170 came back when the sensor was reinstalled. I will proceed with a sensor replacement and look for the latest design. What is the difference between Program A and B? Just curious. Also, do you know what the warranty from Zodiac is on these tri-sensors? This sensor is less than 18 months old.

  5. Back To Top    #5

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: Code 170 Jandy AquaPure 1400

    Try calling Jandy and see if they will replace it under warranty.

    You will need to select either program A or B depending on the revision of the SWG. The instructions should be included with the new sensor.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  6. Back To Top    #6

    Re: Code 170 Jandy AquaPure 1400

    On the pcb there is a cpu with a number on it. If the number is 02110A10 or 01220A15, you use program A, otherwise you use program B.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •