Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Filter pump does not turn on in freeze protect (Hayward Prologic with Godline remote)

  1. Back To Top    #1

    Join Date
    Nov 2015
    Location
    Roseville, CA
    Posts
    2

    Filter pump does not turn on in freeze protect (Hayward Prologic with Godline remote)

    Hello, as my name suggests we're new to our pool and controls. It's been cool so the freeze protection turned on our lights and waterfall pump but not the main filter pump. It is enabled according to the configuration. I did notice the filter pump light flashing on the remote, does this mean something? The remote won't let me turn the filter pump on manually when in freeze mode. Any ideas?
    Thanks

  2. Back To Top    #2

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Filter pump does not turn on in freeze protect (Hayward Prologic with Godline rem

    What is the pump model?
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  3. Back To Top    #3

    Join Date
    Nov 2015
    Location
    Roseville, CA
    Posts
    2

    Re: Filter pump does not turn on in freeze protect (Hayward Prologic with Godline rem

    Quote Originally Posted by gwegan View Post
    What is the pump model?
    Thanks. If you need the exact model I'll have to look tomorrow. Generally it's a 2 speed Hayward Tri-Star. It only runs on low for filter cycle but has a manual switch at the pump to allow use of the high speed if needed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •