Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Aqua Rite salt reading is high

  1. Back To Top    #1

    Join Date
    Sep 2010
    Location
    East Texas
    Posts
    11

    Aqua Rite salt reading is high

    After getting 7+ inches of rain this past weekend, the salt level in my pool was down around 2100 and the generator was off with the check salt light on. I took a reading with my Taylor salt kit and it and the Aqua Rite were within 200 parts of each other.

    Yesterday I put 8 bags in which should have raised the salt about 1000 parts. My Taylor kit confirms this with a reading of 3000, but my Aqua Rite is reporting 4400.

    The cell was put in service in May of 2011. It is still generating but I wonder about the difference in the 2 readings. Any ideas??
    20x40 inground 35,000 gallons freeform that was plaster but now painted.
    36" Pac Fab Triton TR140 sand (141GPM and 800lbs. sand)
    DuraGlass 1.5HP P2RA5F-125L
    Aqua Rite T15 cell SWG
    I built it all in 1984

  2. Back To Top    #2

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: Aqua Rite salt reading is high

    Did you shut down the SWG while adding the salt, and run for a day before turning it back on? The SWG reads an average of the salt for the last 24 hours, so if you had it running before the salt was fully mixed, it could be averaging in some very high readings. Wait a day and check it again.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

  3. Back To Top    #3
    Jaimslaw's Avatar
    Join Date
    Jun 2015
    Location
    San Diego, CA
    Posts
    299

    Re: Aqua Rite salt reading is high

    Could be that salt added has not thoroughly dissolved and is concentrated at the drain intake, such that the cell is being fed with water containing the highly concentrated salt.

    When my t-15 went bad, it did the opposite...read lower than existing salt levels.

    Suggest running pump 24 hours straight and seeing if readings drop.
    Pool: 13k gal. in-ground; Stonescape Mini Pebble - Tropics Blue; Connected Spa - dual spill-over; Aqua Rite T-15 SWCG; AquaLogic PS-4 Automation; Sta-Rite DE Filter; Sta-Rite Max-e-Therm 400k BTU pool heater; Intellifo 2-VST Pump; Stenner 45mp2(25psi/10gpd) acid injection; Bulbwizard color LED pool lights; Poolvergnuegen 2 wheel side suction cleaner; FAFCO rooftop solar. TF-100 w/ speed stir.

  4. Back To Top    #4

    Join Date
    Sep 2010
    Location
    East Texas
    Posts
    11

    Re: Aqua Rite salt reading is high

    Thanks for the replies. I checked it again at noon and it is showing 3300 which is what it should have been +/- a couple of hundred. I did add the salt while the swg was running and that must have been what was going on. I just had not seen it go up like that before.

    Thanks again,
    Mark
    20x40 inground 35,000 gallons freeform that was plaster but now painted.
    36" Pac Fab Triton TR140 sand (141GPM and 800lbs. sand)
    DuraGlass 1.5HP P2RA5F-125L
    Aqua Rite T15 cell SWG
    I built it all in 1984

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •